running Macro after launching Excel App

We have Excel Macro published on couple of XA 6.5 servers.
for some set of users post the launch of Excel, when they try to run the Macro it takes 30 minutes to load the data,
In my previous experience i have seen that sometime drive space or db dependency of app causes when space is consumed, or local printers being offline and getting mapped.
But now in this case none of the above.
Since some set of users are able to launch perfectly fine without any issue.....
some of the servers for the pub App are showing load 10,000 which is completely different issue and troubleshooting in this case but i didnot see any help from fixing those.

Any suggestions ?? for load 10,000 & for Macro running very slow with excel after the launch..... ??
xyz abcAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sekar ChinnakannuStaff EngineerCommented:
Is server configs are same? also same time check for other server load. Also need to know is the problematic shows always load as 10000 then try to restart the IMA service and check.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
xyz abcAuthor Commented:
Hi,

I tried restarting IMA service no change. Yes the configurations are same.
Its not the launching part of the App. Launching of App is perfectly fine. Its with the excel when user runs the macro....
0
rhandelsCommented:
Hey arshmohd,

I have seen these issues multiple times in our environment and normally a profile reset seems to do the trick, especially as you state that not all users are having issues.

What i also did find (regarding the 10.000 load) is that Excel, by default, can and will use all CPU's for calculating formula's. If these macro's actually use formula's that might be your cause of the high load. Are you using any sort of performance managing tool like AppSense??
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.