Solved

Bounce Back - Only for some on an email to multiple people

Posted on 2014-07-17
9
253 Views
Last Modified: 2014-08-21
We are using Server 2012 with Exchange 2013 installed, my boss has an excel list with email addresses that he copies and paste from.  All the email addressed on the list are confirmed and work on an individual basis.

He is using Outlook 2013, when he copies multiple over to the To column not even the BCC column but the To section in Outlook he gets the below bounce back for some.  It is never the same people that get the bounce back either, it is random with the errors below.  So say out of 50 he might get the bounce back 10 times, everytime, but it is always 10 random people.  

I read that 500 is the default setting for max recipients in both outlook 2013 and exchange 2013 but can't find where to check that anywhere.   Again all addresses are confirmed correct.

Here is a sample, he gets an email with this same bounce back for however many don't through that time.

mail1-5.xxx.com rejected your message to the following email addresses:

xxxxxxx.xxxxxxx@xxx.com (xxxx.xxxxxxx@adp.com)


mail1-5.xxxxx.com gave this error:
User Unknown

The email address you entered couldn't be found. Please check the recipient's email address and try to resend the message. If the problem continues, please contact your helpdesk.

Diagnostic information for administrators:

Generating server: FT-EXCHANGE.fosterthomas.local


xxxxxxx.xxxxxx@xxxx.com
mail1-5.xxxx.com
Remote Server returned '550 5.1.1 User Unknown'


I x'd out the name and domain because they are a big client but he can email them indiviudally just fine but when he copies over and the email is confirmed to have copied properly.  He gets that bounce back.


Any Ideas?
0
Comment
Question by:FosterThomas
  • 5
  • 4
9 Comments
 
LVL 1

Expert Comment

by:mlehnertz
ID: 40202905
Your max recipients is listed under Organization Configuration > Hub Transport > Global Settings tab and then the Transport Settings (right-click Properties).  It's listed on the General tab.  I do believe "500" is checked by default.

Have you checked the sender's individual max recipients under the user's mailbox?  You can set the max recipients under the Mail Flow Settings tab and then selecting Delivery Options > Properties.
0
 
LVL 1

Author Comment

by:FosterThomas
ID: 40202929
It is different now in 2013 that is why I am so confused, there are no tabs any more it is through the ECP console and nothing is where I think it should be.

Instead of going on the server I go to https://xxx.xxxxxxxxxxx.com/ecp for all these edits and they are in a hotmail/owa type set up.

I can't find the Hub Transport or global settings in either ECP or the users mailbox
0
 
LVL 1

Expert Comment

by:mlehnertz
ID: 40202980
In the left column in ECP there isn't an option for "mail flow" for each user mailbox and "servers" to manage the organization?
0
Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 1

Author Comment

by:FosterThomas
ID: 40203001
Yes I went to both Organization and Mail Flow and I can't find this setting under those options.  

For Mail Flow I get sub options of Rules Delivery Reports, Accepted Domains, Email Address Policy, Receive connectors, send connectors

Under organization i have Sharing, Apps, Address List

I've gone through every setting in all those sub cats and can't find it in there, unless i am just overlooking it.
0
 
LVL 1

Accepted Solution

by:
mlehnertz earned 500 total points
ID: 40203022
Mail flow > Receive connectors > More options/More Options Icon > Organization transport settings > Limits tab > Maximum number of recipients.

It appears that the individual user recipient setting must be done via the Exchange console.  I'm guessing there is no limit set on the individual mailbox because the default is unlimited.
0
 
LVL 1

Author Comment

by:FosterThomas
ID: 40203028
that is set at 20240??
0
 
LVL 1

Expert Comment

by:mlehnertz
ID: 40203047
Max recipients for the organization is set to 20240?  I have something close to that for max message size, not recipients.
0
 
LVL 1

Author Comment

by:FosterThomas
ID: 40203556
yes Max Recipients.

So I am not sure why else the bounce backs would be happening?
0
 
LVL 1

Expert Comment

by:mlehnertz
ID: 40204907
I'm going to start guessing here - but maybe he's violating another policy, such as an anti-SPAM (too many recipients) policy?  Has he tried mailing out in two blocks of say 25 recipients each?
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question