Couldnt switch the mailboxinto Sync Source Mode.

Attempting to move the Public Folders from Exchange 2007 to an Exchange 2013 server, and im ending up with the following:

Couldn't switch the mailbox into Sync Source mode.
This could be because of one of the following reasons:
  Another administrator is currently moving the mailbox.
  The mailbox is locked.
  The Microsoft Exchange Mailbox Replication service (MRS) doesn't have the correct permissions.
  Network errors are preventing MRS from cleanly closing its session with the Mailbox server. If this is the case, MRS
may continue to encounter this error for up to 2 hours - this duration is controlled by the TCP KeepAlive settings on
the Mailbox server.
Wait for the mailbox to be released before attempting to move this mailbox again.

I dont see any existing move jobs running, Ive confirmed Administrator has full control on Exchange Servers, and I've verified inheritable permissions is selected. I also attempted to enter the KeepAlive time in a registry key but none of these solutions have fixed my problem. I know I can go the export route, but id like to find out whats causing this.

Any help would be greatly appreciated.
LVL 2
paulrauschAsked:
Who is Participating?
 
paulrauschAuthor Commented:
Resolved. The 2007 Server was out of date. Once the correct CU was pushed out, everything moved over correctly.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.