Solved

Cisco Access Point Setup? - 1600 Series - Autonomous - AIR-SAP1602I-K9

Posted on 2014-07-17
17
3,215 Views
Last Modified: 2014-07-23
I just got in (5) brand new Cisco 1600 Series Access Points. Model AIR-SAP1602I-K9.  They are autonomous so no need for a controller.  For the life of me I cannot get these configured, even for a test wireless network much less set up in our (3) SSID setup we are running on the old AP's.  

I have it plugged in, can access the console file. Gave it a static, no warnings on the AP itself and powers on fine. It looks as though all is set up just fine but that is all I get is a flashing green light which according to the documentation means there are no wireless clients connected.  We cannot get connected to it no matter what we try.  It is not broadcasting an SSID, and we've tried forcing a connecting by manually adding a wireless network to both computers and phones.

I know this has to be something simple we are missing but I'm just lost?  It's plugged in to a Cisco Catalyst 3750X GB switch now, we tried plugging in to the older 3750 stack as well with no luck.  

I don't feel it's a switch port issue, I feel it's a config issue on the AP but even going through the Express setup trying a test wireless network called CiscoTest we get nothing.

What the heck am I missing here?  I've configured the 1130AG series AP's we have live now numerous times, I'm just stuck here! HELP!
0
Comment
Question by:mfehrmann
  • 9
  • 4
  • 2
  • +1
17 Comments
 
LVL 24

Expert Comment

by:Ken Boone
Comment Utility
Need to see the config.  Need to see the switch port its connected to.  Need to know what SSIDs go with what vlans.  Then we can help you.
0
 
LVL 5

Author Comment

by:mfehrmann
Comment Utility
Switch Port:
 description Access Point Port
 switchport mode access
 switchport nonegotiate
 switchport voice vlan 2
 ip arp inspection trust
 srr-queue bandwidth share 10 10 60 20
 queue-set 2
 priority-queue out
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone
 storm-control broadcast level bps 50m 25m
 storm-control multicast level bps 50m 25m
 storm-control action shutdown
 no cdp enable
 spanning-tree portfast
 spanning-tree bpduguard enable
 spanning-tree guard root
 service-policy input AutoQoS-Police-CiscoPhone
 ip dhcp snooping trust
0
 
LVL 5

Author Comment

by:mfehrmann
Comment Utility
We reset the AP to default and tried to set up a test SSID just to see if it would connected at all, can't get a thing.

We then set it up like our other 1130AG AP's with SSID "DATA" as VLAN1 "VOICE" VLAN2 & "INTERNET" as VLAN3.

No matter what we configure we cannot see a wireless network on one of these new AP's.

Config is wiped on the AP right now.
0
 
LVL 1

Expert Comment

by:KFallsSchools
Comment Utility
Flashing green normally means there is a problem or its booting in my experience. Solid green is ready and solid blue is clients connected.

Try wiping that port config and making it trunk just to see if you can get out to work at all. Without knowing more about your vlans it's the only thing I can think of.
0
 
LVL 5

Author Comment

by:mfehrmann
Comment Utility
According to the manual for this AP: Blinking green indicates that the access point is operating normally but is not associated with any wireless devices.  -  I thought that was odd as well.  I always thought flashing meant not good.

I tried plugging it in to our older 3750 stack which has all ports configured as trunk ports.  It's an older config but the port I plugged in to was configured the exact same way as the ports out 3 other AP's are plugged in too.

I just wiped it, and reset everything up side by side with our other AP's.  I guess I'll find out when I go in tomorrow if it worked.  One thing I noticed that I found very odd was that the built in "admin" account was set to "read-only" - you can't tell me that it let me configure it all through the GUI but was never actually configuring anything right?  I changed it to Read-Write before touching any settings, so I'll find out if that made a difference tomorrow.  

I'll post more data then as well.
0
 
LVL 24

Expert Comment

by:Ken Boone
Comment Utility
Well to start with the switchport needs to be a trunk.
You have the switchport set to non negotiate as an access port.

wipe the interface with default interface gigx/x

the config the interface with this command
macro apply cisco-wireless $native_vlan xxx

Use whatever vlan you would use to manage the AP with.  Maybe you use your data so by default it would be vlan 1

After this you can add your storm-control command and turn of cdp if you want.. but i would leave it on.

The next thing is that a lot APs come with the radio interfaces shutdown.    So we really need to see the config on the AP now.
Thanks,
0
 
LVL 1

Expert Comment

by:KFallsSchools
Comment Utility
I don't know much about using these APs autonomously. I've always had a wireless controller.

You might try connecting via console. Normally everything is a little easier that way when you know the commands.
0
 
LVL 45

Expert Comment

by:Craig Beck
Comment Utility
Please post the config from an AP.  We can't tell you anything without that.  Ken is right... the autonomous APs come with their radio interfaces shutdown by default.
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 5

Accepted Solution

by:
mfehrmann earned 0 total points
Comment Utility
Well turns out it was what I thought last night.  This is the dumbest thing I've ever seen but when you log in with the default credentials which are Cisco and Cisco, the user only has "Read" privileges.  It will let you configure away and everything looks to be saving.  You can reboot the router and all settings are present.  

That is all I had to do was move the radio button from "read" to "read-write" and ta-da, the AP was live and clients connected instantaneously.  

You would sure think that somewhere along the line the GUI would have a pop-up saying the user you are logged in as only has "read" permissions.  Yet I can change it to give myself "read-write"?  Makes no sense, but things are well now.  

I'm not strong with configuring via command line so I was simply using the GUI.
0
 
LVL 45

Expert Comment

by:Craig Beck
Comment Utility
The Cisco username has privilege 15 rights - READ/WRITE.  That's configured on every Cisco AP I've ever dealt with, and that's thousands!

What I don't get is if you had read access only how could you change a parameter to read/write???  I don't know either how this would stop clients from connecting, but hey... you're happy so what does it matter?!
0
 
LVL 5

Author Comment

by:mfehrmann
Comment Utility
Tell ya what, I'll take the next one out of the box and post the screenshot showing "Cisco" as having "Read-Only" permissions.  Believe me, I've configured enough devices in my day as well and so far both we've taken out of the box were set to "read-only".  Bear in mind, I'm using the GUI to configure these, not command line.  So maybe there is a difference with permissions.

Now if I could just figure out why my "guest mode" "INTERNET" SSID is broadcasting as "Secure" when I set it to Open with no security!!!
0
 
LVL 5

Author Comment

by:mfehrmann
Comment Utility
Nevermind, threw security on the wrong VLAN.  I'll post a screenshot of the next AP we plug in.  If I can help anyone not have to deal with this I'll be a happy guy
0
 
LVL 45

Expert Comment

by:Craig Beck
Comment Utility
I could post the config from the 5x 1600 APs I've got on my desk right now if you like. :-)

There's no difference in permissions.  Everything you configure in the GUI shows in the CLI, but not the other way round.

The GUI has lots of bugs and the coding is poor... when you open a page, wait until all the items load and see radio-buttons, etc, jump around.  If you look as soon as the page opens, everything looks like it's at defaults.  Also, popup blockers play havoc with the Cisco AP GUI.

Personally I hate the GUI and I never ever use it.  Something to note is that as soon as you make a change to an AP in the GUI it's saved when you hit apply.  Also, if you make changes in the CLI then go back to the GUI some of your config will magically disappear.
0
 
LVL 5

Author Comment

by:mfehrmann
Comment Utility
Admin SettingThis is what I am talking about in the GUI with Security.  It is set as Read-Only.  It let me set everything up, and looked as though all settings were saved.  Nothing worked.  I simply switched to Read-Write and hit Apply and it must have written the config because after I changed that setting all was well. We set another one up right after and it took a whopping 15 minutes.  We were stuck on this for a couple days.  Gotta love it :)

As you said, most probably don't program these via GUI, but I'm not as strong on the Cisco command line side as I wish I was.
0
 
LVL 45

Expert Comment

by:Craig Beck
Comment Utility
I don't doubt that's what the GUI shows.. I'm just saying it's poor.  If you look at the CLI the user is priv 15 so it's full R/W.  Strange that everything worked when you applied this change.
0
 
LVL 5

Author Comment

by:mfehrmann
Comment Utility
Agreed!  Very strange and very frustrating.  That was the last settings I was looking for when I was trying to figure out what was wrong.  I just hope this question post can help someone else should they run in to this issue.
0
 
LVL 5

Author Closing Comment

by:mfehrmann
Comment Utility
The issue was something I figured out myself. I'm sure the Experts would have found the issue had I posted the config but I figured it out prior to needing to do so.  I'm accepting my own so if someone else makes the same mistake as I they can easily find the answer.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Before I go to far, let's explain HA (High Availability) and why you should consider it.  High availability is the mechanism used to provide redundancy to any service at the same site and appears as a single service to the users of that service.  As…
#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now