make sure Windows don't AutoRestart

Hi Experts,

   May be a silly question . But  running  out of timeline
   How  to make sure the Windows will not Restart or go to sleep  if it is kept for more than 24 hours  - What settings in Windows 7 do that

 Also , for Windows Server 2008 - Is it same setting ?
 (This is a Stand Alone machine and is in no network)
Thanks

   Sam
Sam OZAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

zvitamConsultantCommented:
You have to change two settings:

Prevent the Computer from going to sleep:
1) Go to Control Panel->Power Options->Change plan Settings(on your selected plan)-> Select "Never" at "Put the Computer to sleep" and then click the "Save changes" button.

Prevent automatic restarts caused by updates installations:
2) Go to Control Panel->Windows Update->Select Change settings (on the left pane)-> On the Important Updates section select "Download updates but let me choose whether to install them"->click OK.

(You can choose any option except "Install updates automatically")

Important note: You should update your PC regularly (manually) in order to keep yourself from vulnerabilities, since option #2 turns off automatic updates.

It is the same for Windows 2008 server
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Gajendra RathodSr. System AdministratorCommented:
Go  Control Panel | Power Option | Balance | change plan setting | select never "Put the computer to sleep".

Also check the power management setting in BIOS.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.