Solved

Windows 8 internet explorer browser Zoom

Posted on 2014-07-18
45
331 Views
Last Modified: 2014-09-08
I just got a new computer with windows 8.1.

I have two monitors. When I open IE on the left monitor it opens to 200% zoom. When I open it in the right monitor, it opens at 50% zoom.

No rhyme or reason. Any ideas? I keep switching them both to 100%, but they keep switching back.

thanks!
0
Comment
Question by:BobCSD
  • 25
  • 15
  • 2
  • +1
45 Comments
 
LVL 4

Accepted Solution

by:
Anuj Bhatia earned 332 total points
Comment Utility
Hi Buddy,

Is this only happening with IE or any application that you move to External Display ?

Try the following steps .

1) Press Windows + R and then type iexplore -extoff and see of this make ne difference. If this does not fix then try the nxt step.
2) Press Windows + R again and this time type appwiz.cpl and select Add/Remove windows components and reinstall internet Explorer.
3) Check to see if there are some Display settings which is causing it from your Graphic card manufacturer for Eg. ATI, NVIDIA.

Awaitng Reply
0
 
LVL 53

Expert Comment

by:McKnife
Comment Utility
Hi.

Tell us what resolutions do you run? If different, please test with the same.
0
 
LVL 8

Assisted Solution

by:Scott Thompson
Scott Thompson earned 112 total points
Comment Utility
Check what your settings are at in this key

HKCU\Software\Microsoft\Internet Explorer\Zoom

It regulates the Zoom at which a default window is open.  80000 should be the default.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
I'm using IE. I'm not using the External Display. I don't like that.

I am using 1776 x 1000 on both 32" monitors.

I can't figure out how to check a key on here. I can't find anything. :(
0
 
LVL 4

Expert Comment

by:Anuj Bhatia
Comment Utility
Bob, If you dont like that then kindly do not ask Questoin on this forum. People are trying to help you on this.

Thanks.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
I did figure out how to change the key. That didn't do anything.

What's weird is. I open the browser in my left screen, it is at 200%. I drag it to the right screen, it is 100%.
Or I open it in left screen at 100%, drag it to right screen, it is at 50%.
It just swaps right before my eyes. Can't imagine what win 8.1 is doing to it.

Both monitors are same size and resolution. I did change them both to: 1920x1080. But if I turn off the monitor on the right, the one on the left displays as 1776x1000.

Very fickle monitors.

thanks!
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
Anuj,

I am using IE in regular mode, not external display, as I don't like the External Display version.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
I tried using -extoff and it made no changes.

I did not uninstall IE because I don't think the problem has anything to do with IE since I installed Google Chrome and it happens on there as well.

thanks.
0
 
LVL 4

Expert Comment

by:Anuj Bhatia
Comment Utility
Hi Bob,

What Graphics card you have on this machine ? Check in Windows Update and see if there is any Updated Drivers for you card.

Also see on the Manufacturer site of this is a known issue with the card that you are using and if there is Fix Available for the same.
0
 
LVL 53

Assisted Solution

by:McKnife
McKnife earned 56 total points
Comment Utility
32" displays? What model and brand please?
Use the native resolution, it will be at least FullHD.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
My graphics card is: AMD Radion R9 200 Series.
It is in PCI Slot 1.
Driver version: 13.251.9001.0
I ran the Update Driver Software option:
It downloaded driver software.
it Installed driver software.
The problem still occurs.

I have looked and looked if anyone has this problem and there is nothing on the web about it.

The monitor on my left is a Samsung television, the one on my right is an LG television.
I have tried numerous resolutions. I have set the television itself to all the options, as well as numerous resolution options. Does the same thing no matter what settings.

SOMETHING NEW AND STRANGE:

I do notice that when I am on the left screen, a Ctrl+0 slot is assigned to 175%.
On the right screen, it is assigned to the 100% option.

Ctrl 0
At some point in my testing, Chrome is now working okay, but I swear the other day, it too was doing the same thing! But now Chrome is working and only internet explorer is doing this juggling of Zooms. Oh, well. I could be wrong.

The left monitor is also hooked up through an HDMI cable to my laptop.
On the laptop, which has windows 7 installed, the IE browser Ctrl+0 is set to 125%, not 175 nor 100.
When I move the browser to my laptop screen,  it remains at 125% for the Ctrl+0, but both load at 100% by default.


So:
same monitor:
windows 7: Cntrl+0 is set to 125% but loads at 100%. Move monitor to second screen and it is still 100%.
Windows 8.1: Cntrl+0 is set to 175% and loads at 100%. Move monitor to second screen and it reduces the size to half.

Maybe finding where that default Cntrl+0 is initialized. I don't know. Maybe a windows 8.1 issue.

Thanks!
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
I did also find this forum post, that said this, and I don't know if I'm allowed to post the URL here, because I was told once I wasn't, so here is the blurb:

>>Go to Control Panel > Display. The first thing that pops up is a control for text size - "Medium - 125%" was apparently the default. Changing it to "Small - 100%" also changed IE's default Ctrl+0 zoom level.

I have changed this setting numerous times. I will change it to smaller 100% again and see if that part is fixed.
At least if it is, then I can ctrl+0 everytime I open my browser.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
I set the "change the size of all items" from the display panel to 100% and now the left monitor ctrl+0 is set on 175% and the one on the right is set to 100%.

But the default zoom on the left is 100% and the one on the right is 57%.

I did change my resolution for both monitors. I set the one on the left to 1600x900 and the one on the right to 1776x1000. I didn't use the recommended setting of 1920x1080 because my task bar buttons are cut off and go off the edge of the screen bottom and left.
0
 
LVL 8

Assisted Solution

by:Scott Thompson
Scott Thompson earned 112 total points
Comment Utility
This is quite strange indeed! It's always bigger on the left screen?
Let's eliminate the computer or the monitor completely. Swap your video connections so the left becomes right and the right becomes left.   Then see if the zoom issue (the one with the bigger zoom) is still on the left TV. If it is, there may be a setting in your TV that is somehow forcing the zoom.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
I had already done this. I swapped the connections, left with right, and the right LG television is always the smaller and the left always the bigger. But when the left TV is on my laptop, with an additional HDMI cable, it has an entirely different result. As said previously, the Ctrl+0 is set to 125% when it is on the laptop.

I switched the cables on the TV side, but I didn't switch them on the back of the tower. I'll try that and see what happens. But that assumes something is different about my HDMI cables and not the monitors.

I did check all the settings in both monitors and find no reason that it should do this.

thanks.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
same results, percentages, so it's not the hdmi cable. It's specific to the monitor I guess.

I'll look at the monitor settings again.
0
 
LVL 4

Assisted Solution

by:Anuj Bhatia
Anuj Bhatia earned 332 total points
Comment Utility
Lets do onething can you reset both the monitor to the defaults and see if that make any difference also see if you can restart the machine in Safe mode and see if that works for you this would rule out if there is some software that is causing it .. not sure if you have tried it .

Also did it ever worked ? . if yes do you remember what changed that might have broked it .
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
I have reset both monitors and that had no affect.

I do notice:
When I turn OFF the LG monitor, my left monitor (Samsung), reverts back to 100%.

So it's something to o with the combination of both being turned on at the same time.

I have changed the screen resolution settings: "Make Text and other items larger or smaller." numerous times. thinking that was the culprit, but I can't get it set to something that works.

It has never worked on this Windows 8.1 new machine. (Other than now with the right monitor turned off).

So BOTH monitors turned on, the left one gets big.

I can try the Safe Mode, but not yet.
0
 
LVL 4

Assisted Solution

by:Anuj Bhatia
Anuj Bhatia earned 332 total points
Comment Utility
Try safe mode and let me know if that make any difference .

Also do you have any other monitor that you can put instead of the faulty one and see if that works which confirm that what is faulty and needs to change .

Awaiting reply .

Thanks.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
I've tried numerous ways to reboot windows 8.1 into Safe mode and that in itself is a whole nother EE question. Ugh!
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
I couldn't ever get it into safe mode.

But I did find this screen. When I reset my settings as shown below (I kept moving down the settings and noticed that it kept getting closer to 100%), it finally set to 100%. However, this resolution is unacceptable.

Capture.PNG
I'm going to keep playing around with it. But I might be onto something. Again this is only Internet Explorer. Not Chrome.

thanks!
0
 
LVL 4

Assisted Solution

by:Anuj Bhatia
Anuj Bhatia earned 332 total points
Comment Utility
Hi Buddy,

Follow this Microsoft Article to boot your machine in Safe Mode and see if you still get the same issue there ..

Also i need to confirm/check that did ya Reinstall Interent Explorer if not you can check this article. Reinstall Internet Explorer In Windows 8

Check and let me know if this works for you .

Thanks.
0
Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

 
LVL 1

Author Comment

by:BobCSD
Comment Utility
That page says:
>>Because Internet Explorer is a Windows feature, you can't uninstall it, but you can turn it off.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
I booted into safe mode. what a mess. Now it asks for my OS on startup and my keyboard doesn't work, so I have to wait the 20 seconds for it to select the only OS I have.

Meanwhile, safe mode only does on resolution option and that is to duplicate the display on both monitors. So it is the same.

If I duplicate the display on NON-safe mode, it is also the same.

It's when the display is extended.

thanks!
0
 
LVL 4

Expert Comment

by:Anuj Bhatia
Comment Utility
Hmm.. Lets turn off you Internet Explorer reboot turn on the internet explorer and then reboot and see if that fixes the issue ..

Also what is the Display card that you have on machine as in the graphic card i rem you also updating the drivers for the same but dont know the name .
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
AMD Radeon R9 200 Series

How do I turn off IE?
0
 
LVL 4

Assisted Solution

by:Anuj Bhatia
Anuj Bhatia earned 332 total points
Comment Utility
Follow this Article Turn Off / Reinstall Internet Explorer.

Thanks.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
Ok. turned off IE11.
rebooted.
turned on IE11.
rebooted.
same problem.
:(
thanks!
0
 
LVL 4

Assisted Solution

by:Anuj Bhatia
Anuj Bhatia earned 332 total points
Comment Utility
hmm .. one more thing can you try to make a new account on this machine and see if that make any difference ..
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
No, that doesn't do it. It has to be a setting in Internet Explorer that somehow detects something in the different browsers and swaps things out. It's crazy. I don't suppose anyone else has ever heard of it.

sigh.
0
 
LVL 4

Expert Comment

by:Anuj Bhatia
Comment Utility
Ya kind of Unique issue you have .. let me do some more research on the same if nothing happend then we might have to OSRI on the Machine.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
So far nothing has worked. I'm still trying things. I'm thinking of returning this LG monitor and getting another Samsung, but if that has a problem too, it will be a waste of time and money.
0
 
LVL 4

Expert Comment

by:Anuj Bhatia
Comment Utility
Hi Buddy,

You have Windows 8.1 right? . Do you have your data backed up ? if yes you can try to Windows Refresh this would go ahead and put your machine as it when you got it and see if that works for you .

If this does not work then you can see to het the Monitor changed or the Graphic Card change.

Thanks.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
This came with windows7. They provided a disk to install 8.1, which we did. I don't want to go through that again. It took me all day getting everything setup and reinstalled.
0
 
LVL 4

Expert Comment

by:Anuj Bhatia
Comment Utility
Hmm.. Then get the Monitor chnaged and see if that make any difference also you can see to get the Graphic card change.

Thanks
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
I missed the 30 day return policy on the LG Monitor, so I'm stuck with it.

I did notice when I used Chrome the other day, that it was zoomed the way as the one on the right, and it asked me "Do you want to change Chrome to Windows 8.1 mode?" The screen was filled 100% huge on my large screen monitor, so I said yes. Then it is now equivalent to IE.

Now my chrome is an an "app" and won't drag to my right screen at all. But moral of the story it has something to do with 8.1 I'm pretty sure. Surprised no one else has reported anything on all the forums that I can find.
0
 
LVL 4

Expert Comment

by:Anuj Bhatia
Comment Utility
Downgrade to Windows 7 and see if that works .. let me also see if there any Hotfix by Microsoft for the same or the similar issue.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
Okay, nevermind. I'm not going to change my OS. This is a development box and it took days to get everything installed and setup. I'm just going to close this question out. I'd hoped someone who had experienced this issue might still respond with a solution.

Thanks for your suggestions.
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
I'm going through every suggestion again and making sure I tried everything possible:

HKCU\Software\Microsoft\Internet Explorer\Zoom
Default wasn't set. set it to 8000. Didn't change anything, but rebooting now just to see if that is required. Reboot didn't help.
0
 
LVL 4

Expert Comment

by:Anuj Bhatia
Comment Utility
I thought you tried this .. neways keep me posted hoping that it would be fixed ..
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
I thought I did too. I went back through and reviewed everything and that had the default set to (not set). so I don't know how it lost my setting or if I was confused and never actually set it.
0
 
LVL 4

Expert Comment

by:Anuj Bhatia
Comment Utility
So is it working now for you ..?
0
 
LVL 1

Author Comment

by:BobCSD
Comment Utility
No it is not. I'm hoping someone who has had this problem and fixed it will see my post and reply. I'm done trying things. I just want to find out if someone has experienced it and fixed it.
0
 
LVL 1

Author Closing Comment

by:BobCSD
Comment Utility
Thanks for everyone's efforts!
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

The recent Microsoft changes on update philosophy for Windows pre-10 and their impact on existing WSUS implementations.
If you need to start windows update installation remotely or as a scheduled task you will find this very helpful.
The goal of this Micro Tutorial is to help navigate beginning users with the app store on Windows 8. It will explain exciting features how to maximize your PC through these apps. This will be demonstrated using Windows 8 operating system.
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now