Exchange 2013 OWA Issues - "Sorry Something went Wrong"

Hi Guys,

Our OWA stopped working 48 hours ago and we have been trying to trouble-shoot it since. There were no changes to the environment, no Windows Updates were run through. The environment has been running without error for the past 9 months.

All of sudden our OWA has stopped working.

Our users come to the login page and once they log in, they get the error


something went wrong

Sorry, we can't get that information right now. Please try again later. If the problem continues, contact your helpdesk.

Want to be able to use your email when you're offline?

Next time you are connected:
1. At the top of Outlook Web App, next to your name, click Settings
2. Click Offline settings and turn on offline access
3. That's it! You'll never see this message again.

 refresh the page  

We are running 2 * Exchange 2013 Servers CU2 Build 712.24 and one Exchange 2010 (Build 123.4) for Edge Transport purposes. We have rebuilt the Virtual Directories, removed the Canary AD entries, just about everything we have been able to ascertain from the web, none of which has worked for us.

What's further puzzling is we are able to access the ECP/ EAC without error (and it logs through the OWA.auth).

Any help or insight would be much appreciated.
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Carol ChisholmCommented:
If it's all users: web site bindings in IIS?

Have you tried another device ?

There are separate virtual directories for just about everything.

Here's a link about migrations, but yours is an established system:
maccaduAuthor Commented:
Thanks Carol. I have already been through the Spiceworks link.

We have re-created the OWA Virtual Directories a number of times (along with the ECP ones).

Running an CU 3 now to see if that assists...
Carol ChisholmCommented:
Good idea....
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Carol ChisholmCommented:
And reset the Application Pools?
Patrick BogersDatacenter platform engineer LindowsCommented:
The moment OWA stopped working, what was there to see in the error logs?
About Exchange 2013, can we assume SP1 installed?
maccaduAuthor Commented:
There was nothing that we could find in the Error logs.

As for SP1 no the environment has not been upgraded as yet.

When opening the OWA on Firefox, it gets to the point of "Opening your mailbox...." before the message appears... So perhaps it's an AD connectivity issue... We cant be sure.
Patrick BogersDatacenter platform engineer LindowsCommented:
All i can say is make a backup and update the exchange instance.... pretty sure this is the best starting point.
Adam FarageEnterprise ArchCommented:
Where is the mailbox? Exchange 2010 or 2013? Was it moved recently.
Carol ChisholmCommented:
Have you run the exchange connectivity
Adam FarageEnterprise ArchCommented:
So I think this is one of two things, either a permissions issue between the Exchange servers (2010/2013) or an ad replication issue... I would check the users ad object via adsiedit and then determine if the attributes (msExchangeVersion and homeMBD) show the proper values for exchange 2013..
maccaduAuthor Commented:
So results of the CU update haven't really helped, although it gives more detail on the error message.

something went wrong
Sorry, we can't get that information right now. Please try again later. If the problem continues, contact your helpdesk.

X-OWA-Error: SDServerErr;System.Xml.XmlException
X-OWA-Version: 15.0.775.32
Date: 1/2/1601 3:00:12 PM

less detail...

Open in new window

All Test Connectivity components come up OK (EWS, RPC, ActiveSync etc).

We have also switched the OWA from premium to lite and now able to access OWA.

Seems the same issue as this post...

@Adam - The AD Attributes look OK to me.
Adam FarageEnterprise ArchCommented:
if the X-FEServer and X-BEServer are showing properly, then you know its attempting a connection to Exchange 2013... usually Fiddler trace would show this, but in this case I think you would see an HTTP 500 ISE thrown back (ISE = Internal Server Error).

Could it be time related by change? I saw this, and I never see it in this format:

Date: 1/2/1601 3:00:12 PM
maccaduAuthor Commented:
We ended up getting Microsoft engaged to complete the works.

From what we can understand the issue was with the WAC Server end point configuration and perhaps an initial issue with accessing our AD.

Thanks for the suggestions above.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
maccaduAuthor Commented:
We had exhausted all options provided by EE members and engaged Microsoft to work through the issue.
Hello! Also error 500 on
Response "An unexpected error and was unable to handle the request."
X-OWA-Error: SDServerErr;System.Xml.XmlException

Cache-Control: no-cache, no-store
Content-Type: application/x-javascript; charset=utf-8
Date: Mon, 25 Jul 2016 06:01:06 GMT
Expires: -1
Pragma: no-cache
Server: Microsoft-IIS/8.5
Set-Cookie: X-BackEndCookie=S-1-5-21-1272213290-3306406827-24773213101-1105=u56Lnp2ej1234x5vOnMnSmpzKmdLLz8zI0p2ansfSz8udm8nKz8vIzMfMgYHNz87J0s/H0s3Mq87KxcrHxczHS-1-5-21-1272213290-331234827-2477823101-2218=u56Lnp2e1234Hx5vOnMnSmpzKmdLLz8zI0p2ansfSz8udm8nKz8vIzMfMgYHNz87J0s/H0s3Lq8/Jxc/Oxc/J; expires=Wed, 24-Aug-2016 06:01:06 GMT; path=/owa; secure; HttpOnly
Transfer-Encoding: chunked
X-AspNet-Version: 4.0.30319
X-BEServer: EX02
X-BackEnd-Begin: 2016-07-25T09:01:07.129
X-BackEnd-End: 2016-07-25T09:01:07.223
X-DiagInfo: EX02
X-FEServer: EX01
X-FrontEnd-Begin: 2016-07-25T09:01:06.824
X-FrontEnd-End: 2016-07-25T09:01:06.933
X-FrontEnd-Handler-Begin: 2016-07-25T09:01:06.824
X-OWA-CorrelationId: 20364d4f-7b76-4af8-ad09-4d414324474_1469426467290
X-OWA-Error: System.Xml.XmlException
X-OWA-MinimumSupportedOWSVersion: V2_6
X-OWA-OWSVersion: V2_23
X-OWA-Version: 15.0.1210.3
X-OWAErrorMessageID: ErrorUnexpectedFailure
X-Powered-By: ASP.NET
X-UA-Compatible: IE=EmulateIE7
request-id: 94559ce370-e12c-4269-be01-c443e321407c3181e6
x-content-type-options: nosniff
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.