Inactive for All the users in SCCM2012

Dear All,

From last week onward my sccm 2012 console shows inactive for all the clients. We have not made any changes . Also this was installed by other person who left the company. I am totally new to server & also to sccm 2012.

Please help me in solving this issue

Regards,

JCT
LVL 1
jct_777Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jct_777Author Commented:
Hi ,

I have attached the snapshot in which it shows clients as inactive

Regards,

JCT
Inactive-clients-in-SCCM-2012.jpg
0
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
Try reinstalling few machines with the client again. If it does not make them active then you management point may be down.


Also what service pack are you running on SCCM?
0
jct_777Author Commented:
Hi ,
Service Pack 1 is running on SCCM 2012. Try re-installing means, right click the computers in the console & install client. Is it correct. If by doing this does not solve the problem then how do can I check whether the management point is down or not.

Please help.

Regards,

JCT
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

Nagendra Pratap SinghDesktop Applications SpecialistCommented:
yes. try right click and install.

If it does not work then check locationservices.log on the client for some clues.
0
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
BTW are all clients failing?
0
jct_777Author Commented:
Hi ,

I can push software's & also I can remote control the clients from the console without any issues. But all of sudden it started showing inactive clients.

I have attached the locationservices.log of one of the client computer.

Regards,

JCT
LocationServices.log
0
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
4 assigned MP errors in the last 10 minutes, threshold is 5.]LOG]!><time="11:33:40.693-180" date="07-21-2014" component="LocationServices" context="" type="2" thread="6648" file="lsutils.cpp:3160">
<![LOG[Executing Task LSSiteRoleCycleTask]LOG]!><time="11:35:12.726-180" date="07-21-2014" component="LocationServices" context="" type="1" thread="3488" file="scheduledcleanupendpoint.cpp:116">
<![LOG[Assigned MP error threshold reached, moving to next MP

Your MP(s) are bad. Remove the MP role and reinstall it.
0
jct_777Author Commented:
Hi ,

How to remove the MP role & re-install it. As i mentioned i am new to server & sccm 2012 .

When i did the right click & install nothing happened . As you told maybe due to the management ponit.

Please help me.

Regards,

JCT
0
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
http://www.windows-noob.com/forums/uploads/monthly_03_2013/post-19526-0-20513800-1364340135.png

and then

right click the site server and then choose add roles etc.
0
jct_777Author Commented:
Hi ,

As it is mentioned in the above link. I removed the management point role & again added the same by going to the site server & add roles . But still in the console it shows inactive clients.

Regards,

JCT
0
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
reinstall clients and wait few hours.
0
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
Also check location services log once more
0
jct_777Author Commented:
Hi ,

Ok . I will again re-install the clients from the sccm 2012 console & wait. Hopefully i will update you tomorrow.

Regards,

JCT
0
jct_777Author Commented:
Hi ,

I have also attached the latest locationservices.logs of one of the computers.

Regards,

JCT
LocationServices.log
0
jct_777Author Commented:
Hi,

After re-installing the clients from the console still it shows inactive for all the clients. All these i did yesterday.

I have attached the locationservices.logs . In this it shows MP errors

Regards,

JCT
LocationServices.log
0
jct_777Author Commented:
Hi ,

Anyone there to help me. From tomorrow i have ten days holidays. I wanna solve this problem today it self.
I followed the above mentioned steps. But still of no use.

Please help.

Regards,

JCT
0
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
Remove this MP and set an MP on another computer. It is very hard to solve if you are new to sccm.
0
jct_777Author Commented:
Hi ,

If i remove the MP. How can i set a MP on another computer.

Regards,

JCT
0
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jct_777Author Commented:
Hi ,

All these days i was on leave. Today i have joined. Will keep you updated .

regards,

JCT
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.