Cannot reload Cisco Aironet 1200 Access Point:

Posted on 2014-07-20
Last Modified: 2014-07-25
My tale of woe trying to fix my Cisco Aironet 1200 Access Point:

Aironet 1200:
1: Connecting To host...Could not open connection to the host, on port Connect failed
2. Does not respond to "ping"
3. Flash is apparently corrupted: error msg "No bootable files to boot"
4. Unable to re-flash using com connection/Hyper Terminal
5. Using com connection/Hyper Terminal get a ap: prompt.
6. Unable to get into config mod or privileged exec mode.
7. Cannot change directories
8. List of filesystems currently registered:

               flash[0]: (read-write)
              xmodem[1]: (read-only)
                null[2]: (read-write)
                tftp[5]: (read-only)
9. And finally "unable to stat flash/: permission denied"

Help, please!
Question by:kheffner
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 2

Author Comment

ID: 40207404
10: Also, as of today I can ping, but cannot start a telnet session, get response "Connecting To not open connection to the host, on port 23: Connect failed. Am able to telnet to other PCs.
LVL 38

Expert Comment

by:Gerwin Jansen, EE MVE
ID: 40207597
Just trying to understand about point 3 - how and where did you see that error message "No bootable ..." exactly?
LVL 38

Expert Comment

by:Gerwin Jansen, EE MVE
ID: 40207602
Did you try a factory reset btw?
Is your NGFW recommended by NSS Labs?

Ours is! NSS Labs Next Generation Firewall Test gives the WatchGuard Firebox M4600 a "Recommended" rating! Curious where your NGFW landed on the  Security Value Map? See the map and download the full report today!


Author Comment

ID: 40207893
Yes, output for reset below, along with some other output that I hope will be useful:
ap: reset
Are you sure you want to reset the system (y/n)?y
System resetting...
                   Xmodem file system is available.
flashfs[0]: 141 files, 6 directories
flashfs[0]: 0 orphaned files, 0 orphaned directories
flashfs[0]: Total bytes: 7741440
flashfs[0]: Bytes used: 691200
flashfs[0]: Bytes available: 7050240
flashfs[0]: flashfs fsck took 8 seconds.
Reading cookie from flash parameter block...done.
Base ethernet MAC Address: 00:0a:b7:1a:5c:55
Initializing ethernet port 0...
Reset ethernet port 0...
Reset done!
ethernet link up, 100 mbs, full-duplex
Ethernet port 0 initialized: link is up

The system is unable to boot automatically because there
are no bootable files to boot.

C1200 Boot Loader (C1200-BOOT-M) Version 12.2(8)JA, EARLY DEPLOYMENT RELEASE SO)
TAC Support:
Compiled Wed 12-Feb-03 15:23 by hqluong
ap: delete flash[0]
Are you sure you want to delete "flash[0]" (y/n)?y
File "flash[0]" not deleted -- permission denied

I've tried to load a new IOS, but all I get is permission denied:
ap: tar -xtract tftp:// flash:
tftp:// connection timed out
List of filesystems currently registered:

               flash[0]: (read-write)
              xmodem[1]: (read-only)
                null[2]: (read-write)
                tftp[5]: (read-only)
unable to stat flash/: permission denied

Pinging with 32 bytes of data:

Reply from bytes=32 time=56ms TTL=61
Reply from bytes=32 time=58ms TTL=61
Reply from bytes=32 time=51ms TTL=61

Author Comment

ID: 40207910

Author Comment

ID: 40207929
More info, seems like a permissions issue maybe but digging thru Cisco has been a nightmare so far.

ap: dir flash
unable to stat flash/: permission denied

Author Comment

ID: 40207944
On and on....

ap: boot
Loading ""...: permission denied

Error loading ""

Interrupt within 5 seconds to abort boot process.
Boot process failed...

Accepted Solution

kheffner earned 0 total points
ID: 40208015
Amazing! All that angina and all I did was remove and re-add the ip and default router info.  Flashed without problem, accepts ping and telnet. So simple. Amazing.

Author Closing Comment

ID: 40218861
What can I say? I tried something "simple" and got lucky I guess.  After changing the IP's, nobody was more surprised then me when I hit ap:boot and the update installed.

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Multi-source agreements are important because they set standards that all manufacturers should follow to ensure that devices are compatible with multiple vendors. The multi-source agreement (MSA) is an agreement that establishes how multiple vendors…
This paper addresses the security of Sennheiser DECT Contact Center and Office (CC&O) headsets. It describes the DECT security chain comprised of “Pairing”, “Per Call Authentication” and “Encryption”, which are all part of the standard DECT protocol.
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question