I can not add links or picture on my blog (wordpress)

I tried with firefox and chrome same thing, I have this white window on the screen shot.

I do not have block pop up message
white-window.jpg
speedtoflyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Peter HartCommented:
the image may be corrupt or didn't upload properly.
try deleting the image and upload the image under a different name  something else.jpg
0
Jason C. LevineNo oneCommented:
It actually looks more like the media dialog is failing to load. What steps are you taking to insert the image into the content?
0
speedtoflyAuthor Commented:
It's the same as here with the menu on the top
if I want to add an image I click the logo image the windows pops up
same if I want to add a link

The menu looks like the picture in attachment
Menu-blog-create.jpg
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

speedtoflyAuthor Commented:
In both cases I have a blank pop up window
0
Peter HartCommented:
has this ever worked?
if so then delete all your browser's cache and retry
otherwise reload wordpress system files
have you added new plugins ?
disable all  the plugins that may be conflicting with the javascript.
0
speedtoflyAuthor Commented:
I cleared the cache and have the same issue

I do not know how to reload wordpress system files

I have added new plugins but not sure how to find the plugins that may be conflicting with the javascript
0
Jason C. LevineNo oneCommented:
Go to Dashboard | Updates and there will be a button there to reinstall WordPress.  That will reload the core.

However, I agree with ChilternPC that this look more like a JavaScript conflict caused by a plugin....
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
WordPress

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.