GPO Not applying

Internet Explorer Maintenance GPO not applying the user configuration settings from a 2008 DC.
ablsysadminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

stu29Commented:
Run gpupdate /force.

If you run RSOP (Start>Run>RSOP) on one of the workstations that has the issue .... and look to see if the policy in question has a winning GPO that you expect.  There is a chance you have a conflict and another GPO is winning.

Also .. you you see any Group Policy errors in the logs.
0
Ricardo MartínezInformation SecurityCommented:
which OS has the computers not applying the GPO?
0
ablsysadminAuthor Commented:
We have tried the policy on a 2008 server and server 2012.

There are on errors except the following : Internet Explorer Branding failed due to the error listed below

Internet Explorer Branding failed due to the error listed below
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Ricardo MartínezInformation SecurityCommented:
Check this Windows Support page where they detail the problem and how you can solve it:

Windows Support
0
ablsysadminAuthor Commented:
Tried the suggested Windows Support recommendation with no luck. Below are some more details

1- Domain Controller OS 2008 SP2

2- Client machine - Server 2012 R2 and Win 7 SP1

3- IE 11

4-First configuration - User Config\Policies\Windows Setting\Internet Explorer Maitenance\ Connection\ Auto Brower Config - Unsuccessful

Second configuration - User Config\Preferences\Control Panel Settings\Internet Settings\IE 10 - Unsuccessful
0
stu29Commented:
It looks like you are trying to apply an IE10 policy to IE 11.  Read through the following article about IE11 adm's and WMI filtering.  This may help

http://msdn.microsoft.com/en-us/library/dn338142.aspx
0
ablsysadminAuthor Commented:
Hi

As per this article the IE10 will apply to the IE11 GPO settings

http://support.microsoft.com/kb/2898604/en-us
0
stu29Commented:
So you can navigate to \\servername.domainname and see all the shares?  But if you navigate to \\servername you cannot?  DO I understand correctly?
0
stu29Commented:
Sorry ... pasted something in by mistake
0
stu29Commented:
See the link below.  My understanding is that to manage 10 without added ADMX files, you need to be Server 2008R2 and IE 10 on the server ... however .. more info out there suggests that later Group Policy versions (2012).

http://serverfault.com/questions/555996/internet-explorer-9-10-group-policy-preferences-missing
http://community.spiceworks.com/topic/385130-group-policy-object-missing-for-internet-settings-ie10-and-ie9
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ablsysadminAuthor Commented:
Select F5 to enable the GPO setting
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.