Configuring Kyocera KM-3050 Scan to Email POP/SMTP

I have a Kyocera KM-3050 that I am trying to configure the email settings. I have tried a Yahoo and a Gmail account and get the same results. The GUI has options for POP and SMTP settings. SMTP info entered and I get an OK result when I hit Test. My issue is with the POP settings. I enter the settings (see screenshot), hit Test and get Transmit/Receive Error (0x2202). On another page I have SSL enabled but I have tried every conceivable combination of settings. I have tried doing an email from the machine and get a send error. I have tried power cycling the machine as well.

POP settings screenshot
Cole100IT Systems ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hdhondtCommented:
Email scanning does not normally require POP (which used to receive emails). It looks as if you must have "POP before SMTP" enabled. What happens if you turn that off under Authentication Protocol?
0
Cole100IT Systems ManagerAuthor Commented:
I  have made yahoo and  gmail  accounts for this purpose. my first post was using yahoo now i have switched to gmail.

I have tried all combinations of Auth Protocol. After much googling I found turning POP off and using server aspmx.l.google.com on port 25 i am able to send emails from my Kyocera to other gmail address' only. I would of course need to be able to send emails to any address. with the standard smtp.gmail.com I get an OK on the test but it will not actually send anything.

screencap
0
Cole100IT Systems ManagerAuthor Commented:
I found using the company handling my email server (Sherweb) for my website I was able to get this function to work. With POP disabled and SMTP port 25 on server mx05-1.sherwebcloud.com (the mx05-1. rather than smtp. being the key) Auth Protocol set to On and Acthenticate as: Other I am able to send emails from my Kycoera KM-3050.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hdhondtCommented:
It always pays to give as much detail as you can. In this case, the use of a 3rd part email server seems rather important to the problem...

Glad it's working anyway. And my suggestion of disabling POP seems to have been close to the mark.
0
Cole100IT Systems ManagerAuthor Commented:
Through googling I was able to narrow down and resolve my issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.