Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3122
  • Last Modified:

Exchange 2013/2010 Coexistence Mail Flow Issues

I have just installed a new Exchange 2013 SP1 server in my 2010 SP3 environment.  I am having mail flow issues between the two environments.  Messages from 2010 users are getting hung in the outgoing queues and never making it to the 2013 box.  Likewise, 2013 messages are getting hung in the new server's outgoing queues and never making it to the 2010 box.  Only the default receive and send connectors exist on the 2013 machine.  The machines are on different IP subnets.  The message I am getting in both queues is "2;3;451 4.7.0 Temporary server error. "

I'm also seeing a lot of 16028 events in the application log.  I've looked at a few of the articles regarding the CodeTwo solutions.  I'm not sure if this has anything to do with my transport issues.

I just finished deploying the same setup in a test environment and had no issues.  Exchange 2013 is not impressing me as being a stable product.
0
marrj
Asked:
marrj
1 Solution

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now