Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 286
  • Last Modified:

win7 auto turn off feature

off two identical win7 machine, one turns off after 2 hours.. other one stays on for as many as it is left to..
what/where is that setting, pl?
0
25112
Asked:
25112
  • 8
  • 5
  • 5
  • +1
10 Solutions
 
smckeown777Commented:
Power settings?

Start - Control Panel - Hardware and Sound - Power Options - Change when computer sleeps - check settings in there for what could be turning it off
0
 
Mitchell MilliganInformation Technology Network AdministratorCommented:
To change the timeout period:

1.

First Click on Start.

2.

Type into the search box: "Power Options"

3.

Click on the Power Options Link.

4.

In the box that comes up, click on Change Plan Settings on the currently selected option.

5.

In this menu, there will be 2 options, the first will be the amount of time until the computer turns off teh screen and the second is how long until the computer goes into a sleep mode.  Change these as desired.

6.

After changing to desired settings, click Save Changes.
0
 
jcimarronCommented:
25112--
Control Panel → Power Options → Change when the computer sleeps|Enter whatever time period you want from dropdown menu.

I type too slow  :(
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
Mitchell MilliganInformation Technology Network AdministratorCommented:
I type too pretty lol, I posted 1 second after smckeown777 because I was tweaking the formatting lol.
0
 
jcimarronCommented:
25112--
You can also schedule a task to SHUT DOWN using Task Scheduler.  But that will shut down at a certain time on the clock, not after a given amount of on time.

And here is a procedure to SHUT DOWN after a given amount of time.  But you have to start it each time you want the clock to start.
http://www.sevenforums.com/general-discussion/43004-auto-shut-down-after-x-amount-time-windows-7-a.html
0
 
25112Author Commented:
hi all- I tested the solution.. I changed the power options setting.. still the pc goes to sleep after sometime.. (I am not yet able to determine exactly what is the time It is going off to sleep.. I will target and find that out..)

other than power options, could something else trigger it? (there are not scheduled tasks..)
0
 
jcimarronCommented:
25112--
"still the pc goes to sleep after sometime"
What is the Power Option setting for the "Put the computer to sleep" dropdown box?   Is this something different than what you are experiencing?  As you can see "Never" is one of the choices from that dropdown.
0
 
25112Author Commented:
other than 'dim', I selected 'never' for all of them? that is right setting, right, for what i need?
0
 
jcimarronCommented:
25112--
If Never (go to sleep) is what you want then Never should do it.  Reboot after making the change.
0
 
smckeown777Commented:
After clicking on the 'Change what the power buttons do' there is an 'Change Advanced Power Settings' link - click that and drill into the Sleep section - check that nothing else is checked in there(sometimes there is a 'Hibernate after' setting which might be the cause)

Other than that we'll need more info on 'when' this happens...does it happen when user goes for lunch? Or is this a thing where when you arrive at work in the morning its asleep...
0
 
25112Author Commented:
thank you- I followed your suggestion.

the reboot helped for 2 days.. but now it is turning off again... you turn the machine.. in x number of minutes, it turns off..

both power settings are now set to NEVER turn off for all options yet..

could there be some other issues? can event viewer help what may trigger it? thanks.
0
 
smckeown777Commented:
Define 'turn off' - cause possibly this is an overheating issue - if the system fan isn't working and the laptop is overheating it will switch itself off - can you hear the main fan? You should hear it when you first switch on as it always spins up to full speed straight away
0
 
25112Author Commented:
I will try to have shut down and start again to get a feel of the sound.. like in PC, It Is not easy to see the fan run in laptop, is it? are there any software that can confirm fan is running?
0
 
smckeown777Commented:
I usually use http://www.almico.com/speedfan.php

Should report what the fans are doing...
0
 
25112Author Commented:
thanks.. nice..
will check and get back later today.
0
 
25112Author Commented:
could this be it?
len.png
0
 
25112Author Commented:
speed fan: Win9x:NO  64Bit:YES  GiveIO:NO  SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked Intel 6 Series SMBUS at $3040
Scanning ISA BUS at $0290...
Scanning Intel SMBus at $3040...
Found WDC WD7500BPVT-24HXZT3 on AdvSMART
Found ACPI temperature
Found Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz
End of detection
0
 
smckeown777Commented:
Ok the first screenshot you posted is the Lenovo power management software(not familiar with that) so I assume you are asking if it is the reason for the quiet fan? Possibly...but again - when you first power on the laptop do you hear the fan spin up? Its usually the first thing you hear and can't be mistaken

As for the info from speedfan that doesn't show anything detailing if the fan is spinning - can you see this screenshot
http://www.almico.com/sfscreenshots.php

Does your version show the CPU fan and RPM speed as well?
0
 
25112Author Commented:
thanks for helping troubleshoot.. it was lenovo specific..

btw, speedfan is different in latest version.. it doe show what the webpage shows..

thanks again!
0
 
jcimarronCommented:
25112--
You are welcome!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 8
  • 5
  • 5
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now