very long log-on times when not connected to domain

I have a dell latitude E4440 laptop. It was brought to us for a separate issue regarding Dell Data Protection. After decrypting the hard drive and removing all encryption related software, I started noticing that the machine was not logging on to the domain when it was not connected to it. I would keep getting the "No logon server" message. After removing the device from the domain and Active Directory, as well as renaming it, I am able to get in, but it takes  very long time to logon when it was disconnected to the domain.  I clocked it at 1 minute 45 seconds. This is on a Windows 7 PC, 4GB RAM and an i5 Processor, so the machine hardware is not the issue. When the machine is connected, I can successfully logon within seconds, force group policy updates and confirm that the machine is hitting the local DC.

Any suggestions are welcome.

Thanks,
dkurz8814Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mebaby333It AdminCommented:
0
dkurz8814Author Commented:
it actually happens on several different profiles. In fact, I can log-on as a new user, let the profile get created, log off, disconnect the network cable and experience the same thing. I tried this with 4 accounts (domain admin, my own, a guest account and one user account). All can log-on fine with the cable but get the severely delayed log on without.
0
mebaby333It AdminCommented:
Altering the registry and having it recreate the profile can help or completely creating a new profile and moving the users info over.
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

dkurz8814Author Commented:
I deleted the registry key for each user, and deleted the local copy. I then logged back in, let the profile re-create and logged back off. Problem seems to have actually gotten worse as it is taking longer (almost three minutes) for the machine to log on.
0
mebaby333It AdminCommented:
Did you try this hotfix?

http://support.microsoft.com/kb/2617858
0
dkurz8814Author Commented:
i tried install it and it told me "the update is not applicable to my computer"..
0
mebaby333It AdminCommented:
Okay you can try to change the group policy that affects the network logon... here is an article
http://www.chrisbuchanan.ca/Blog/Lists/Posts/Post.aspx?ID=17

Not sure why it would say it didn't apply except if you already had it installed... You are running Windows 7 correct?
0
dkurz8814Author Commented:
(KB2775511) is already installed. And yes Win 7 Pro x64
0
dkurz8814Author Commented:
that Group Policy thing seemed to have done it. But the problem is that this is the only machine doing this, so once it syncs back up to the DC, won't the policy be revoked?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mebaby333It AdminCommented:
Depends on if it conflicts with the current GPO settings... If it does not conflict then it should be fine..
0
dkurz8814Author Commented:
As I expected, once I connected back to the domain, the default domain policy overwrote the local policy.
0
mebaby333It AdminCommented:
Can you put in a change request to attempt to circumvent the issue?
0
dkurz8814Author Commented:
So this is a bit strange. I ran RSOP again, and even though I see the change I made in regards to the maximum wait time,  but yet the machine seems to revert to revert back to the slow log-on.

I could try and put a change request in but I would almost rather create a separate policy for this one machine since this is the only machine I am aware of that is having this issue.

In other words, even though I set the policy on the maximum wait time to zero, I am getting the same log-on times as I did before I set the policy.
0
mebaby333It AdminCommented:
Yeah the the server beats out local policy... sometimes if there is no conflict you are okay but not for your case.. I will see if I can find another way to deal with the issue...
0
dkurz8814Author Commented:
I spoke with my user and explained to her the situation and she was comfortable with taking the machine as is.

I appreciate your help but the truth is I think the only solution would be to create an entirely different policy that specifies this so that the machine does not have this lag.
0
dkurz8814Author Commented:
While this solution would not directly help my situation of one single machine having slow log-ons, making the group policy change should fix it if the issue is more than a few machines.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.