Solved

Enable Ping on Sonicwall

Posted on 2014-07-22
7
4,375 Views
Last Modified: 2014-07-24
Should be enabled by default but I can't seem to ping the public wan interface. This device is at another location and I can ping the private Ip but the public doesn't give a response. Looking at the ping setup there seems to be a lot of entries in comparison to our other sonicwalls that only have a few.

This is our Ping setup under access rules.

             Ping              Add Del
 56      LAN      >      LAN      1      Any      All X0 Management IP      Ping      Allow      All                         Enabled        Edit this entry A service depends on this rule
 57      LAN      >      WAN      1      All Interface IP      All X1 Management IP      Ping      Allow      All                           Edit this entry Delete this entry
 58      WAN      >      WAN      5      All Interface IP      All X1 Management IP      Ping      Allow      All                           Edit this entry Delete this entry
 59      WAN      >      WAN      9      Any      All X1 Management IP      Ping      Allow      All                         Enabled        Edit this entry A service depends on this rule
 60      VPN      >      LAN      4      Any      All X4 Management IP      Ping      Allow      All                                Edit this entry A service depends on this rule
 61      VPN      >      LAN      6      Any      All X3 Management IP      Ping      Allow      All                                Edit this entry A service depends on this rule
 62      VPN      >      LAN      8      Any      All X2 Management IP      Ping      Allow      All                                Edit this entry A service depends on this rule
 63      VPN      >      LAN      10      Any      All X0 Management IP      Ping      Allow      All                                Edit this entry A service depends on this rule
 64      WLAN      >      WLAN      1      Any      All W0 Management IP      Ping      Allow      All                         Enabled        Edit this entry A service depends on this rule
0
Comment
Question by:stlhost
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 
LVL 5

Expert Comment

by:DMJorgensen
ID: 40211774
Ensure that the 'Ping' box is checked on the 'General' tab of the WAN interface.
0
 
LVL 2

Author Comment

by:stlhost
ID: 40211792
It is
0
 
LVL 2

Accepted Solution

by:
Peter Wilson earned 500 total points
ID: 40212642
What is the model of the troubled sonicwall? Are you current with your firmware? if not download and install the latest release.

#58 is the default rule tied to the WAN Interface page. #59 is duplicative that someone manually added - it should be removed. None of these other matter for the Public IP. #57 LAN > WAN should be removed too - it makes no sense unless you are Egress Filtering.

But when you say you can ping the private IP remotely...how....VPN?

I'd restart the troubled Sonicwall and then go the Interfaces and on the WAN interface uncheck ping. Then reboot. login again and check Ping and look to see if the rule is auto-created.
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
LVL 2

Author Comment

by:stlhost
ID: 40212662
X1 is the public IP so WAN      >      WAN      9      Any      All X1 Management IP      Ping      Allow      All     won't suffice?

And yes by VPN, sonicwall has a VPN connection setup that connects our office with that office.
0
 
LVL 2

Expert Comment

by:Peter Wilson
ID: 40212669
ok, I updated my last post please re-read! I missed that you had WAN > WAN the first time I read it.

Yes, the VPN ping is unrelated to the WAN ping...separate Zone.
0
 
LVL 2

Expert Comment

by:Peter Wilson
ID: 40213195
Any update on this?
0
 
LVL 2

Author Comment

by:stlhost
ID: 40216601
Yea I apologize I didnt get a chance to reboot it till this morning and that was the first thing I did and it worked.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Simple Router Management, Subnets and VLANs e.g. RV0xx 7 68
Another machine has a duplicate ip? 11 40
igmp snooping in layer 2 switch 4 26
Edge switch problems cisco 2960 25 49
Phishing is at the top of most security top 10 efforts you should be pursuing in 2016 and beyond. If you don't have phishing incorporated into your Security Awareness Program yet, now is the time. Phishers, and the scams they use, are only going to …
Examines three attack vectors, specifically, the different types of malware used in malicious attacks, web application attacks, and finally, network based attacks.  Concludes by examining the means of securing and protecting critical systems and inf…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question