Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Password in Outlook 2010

Posted on 2014-07-22
2
Medium Priority
?
362 Views
Last Modified: 2014-07-22
Hello,

I just installed Outlook 2010 and it is all setup but it keeps asking me for my email name and password every time I change something. How do I turn this off??

thanks
0
Comment
Question by:jlefave
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 8

Accepted Solution

by:
Esteban Blanco earned 2000 total points
ID: 40213070
Can you provide me with a little more detail when you say "change something" please?  Are you using Exchange or POP 3?

In Outlook 2010, you should be able to tell it to remember the password in the account settings on pop3.  If you are on Exchange, you can click under more settings>security and un-check the "Always prompt for logon credentials."  Sometimes providers don't allow you to save your password but that is rare in my experience.
0
 
LVL 4

Expert Comment

by:Vlastimil Sopuch
ID: 40213235
Hi,

Outlook will ask you for the credentials every time it drops the connection with mail server.

Do you use Outlook Anywhere by any chance? If yes, Outlook cannot connect via TCP/IP so it connects via HTTPS and after some time period is asking for authentication.

You can check the connection by doing this:
Close Your Outlook -> Hit the Start button -> Run.. -> outlook /rpcdiag
You should see(in second window) "server names" and "status" - IF the connection was successfully created.

If you don't need Outlook Anywhere (you're on a desktop PC, not laptop), you can turn it off:
- uncheck the boxes in pictures 6 and 7 "Connect to Microsoft Exchange using HTTP" & "On Fast/Slow networks..."
https://www.cites.illinois.edu/exchange/off-campus-ol2010.html

You might wan't to try turning the cache mode off as well...
1. Turn Off Cache Mode
      Open Outlook ->Tools -> Email Accounts ->Select View or change existing e-mail accounts ->
      Next - >With “Microsoft Exchange Server” selected, Click “Change”
      Uncheck the box for “Use Cached Exchange Mode” -> Next -> OK ->Finish
2. Close Outlook
3.Delete OST files from hard drive
      In folder C:\Documents and Settings\UserName\Local Settings\Application Data\Microsoft\Outlook select all the files it finds and select delete.  This will delete all the offline emails from your computer, but they are still on the server so you won’t lose anything
4. Turn On Cache Mode
5. Restart Outlook

Hope that helps
Ta
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Outline Suppose you have some simple text based data in Excel that you would like to display as a PowerPoint presentation. Of course it would be possible to write some fairly complex VBA code that created a new slide for each line of the Excel data…
Today companies are subjected to more-and-more data, and it won't stop any time soon.  But there are obvious opportunities for reducing data, particularly data duplicated among companies.
This video walks the viewer through the process of creating a watermark for their document, customizing it, and saving it for viewing/printing needs.
This video shows and describes the main difference between both orientations in Microsoft Word. Viewers will understand when to use each orientation and how to get the most out of them.

718 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question