My Web browser keeps coming up with "www.MaxWebSearch.com"

My IE and Chrome browser keeps coming up with www.MaxWebSearch.com, I tried changing it in the brow settings but it keeps coming back. I am using IE 8
ahmad1467Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Edwin HofferTechnical ExpertCommented:
Uninstall MaxWebSearch.com software from your computer and then this problem will be solved. For more info check this post: http://www.techsupportall.com/remove-maxwebsearch-com-search-removal-help/

Thanks
Edwin
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tailoreddigitalCommented:
Edwin definitely has step 1,

And after uninstall, if elements are left over,

run,
http://www.snapfiles.com/get/avastbct.html
0
aboo_sCommented:
I recommend installing superantispyware from superantispyware.com
This will search your pc for any spyware or adware and clean it.
It will also prevent any program from changing your browser settings without your consent.
0
Vlastimil SopuchDirectorCommented:
First of all don't tell me you still run Windows XP ;) ...

If you anything above(Vista, W7,..), update to IE11 via Windows Updates or
http://filehippo.com/download_internet_explorer_windows_7

In your IE go to Internet Options / Advanced -> hit the Reset

Scan your PC with: malwarebytes
https://www.malwarebytes.org/mwb-download/

Check your Control Panel / Add remove programs for unwanted software and uninstall.

In your Chrome: go to Options / Search / Manage Search Engines and remove unwanted (Google should be default)
- On start-up / Continue where you left off

Hope that helps
0
stevejacob68Commented:
Hi,
Just follow these simple steps

Go the settings of your browser
Click general tab
there is a search option
below that  
change search settings, click "setting" button in front of it and remove pages that are opening default in your browser.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.