Windows Server 2012 has very slow Open/Save for MSOffice Apps

I have very recently installed a Windows Server 2012 Standard server into a Windows 2008 SBS Network. Local and remote access to shares good except for Office Apps which are very slow to save and open files. Can see other people have come up with various solutions relating to invalid old shares, TCPIP settings on clients and Group Update changes on Server 2012 acting as Domain Controller (this one isn't as yet).
Have not been able to pin this one down despite some alterations to TCPIP settings and checks on clients. Should I concentrate on server or clients or both?
ajmcqueenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ajmcqueenAuthor Commented:
I changed the anti-virus settings to be less stringent and the problem went away.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.