Extended desktop reverts back to clone desktop at reboot

I have a user who is using a docked laptop with Windows 7.

Every time he restarts the laptop the extended desktop reverts to a clone desktop. It is fine when he logs off and back on.
I have tried updating the graphics driver and creating a new graphics profile that I have saved and applied for him.

He is using two external monitors with the lid closed on the laptop on docking station. The graphics card only is referred to as an Intel HD Graphics. Hardware ID: PCI\VEN_8086&DEV_0116&SUBSYS_1619103C&REV_09
The laptop is a HP 6560b.

Does anyone have an idea of what can be done to stop this behavior?

Thanks,
John
jmartheAsked:
Who is Participating?
 
Iain MacMillanConnect With a Mentor IT ManagerCommented:
check the Intel Display Manager to verify that both external screens are detected.  As long as the laptop lid remains closed at all times, the hardware profile for the extended desktop should be saved on log-off.  Most docking units can only cope with 2 screens, if you open the lid, one external screen will be dropped.

Once you have 'saved' the dual screen setup by logging off, then log back in and shutdown.  You may need to verify your bios is up to date, and can I assume its an HP docking unit and not a 3rd party one?  Also check the settings via Windows+P on the keyboard to verify projector mode is set to extend also (and sees the 2 external screens).

If you set this as local or domain admin, its will replicate to all profiles.
0
 
MereteCommented:
He is using two external monitors with the lid closed on the laptop on docking station<< 2 external monitors
how are they listed in display manager?
The laptop would be primary
Does this work okay with others? having 2 displays windows will load the monitors as per the display settings and connection type.
The docking station is seeing the first 2ndary screen while the laptop is the primary?
This could partially the laptop settings video card verses docking station
Right-click your desktop (to get Display Properties)
 On Display Properties, click 'Advanced'
 On the video card Properties - or something similar), click on the 'Displays' tab
 If the second of your displays is disabled, the icon next to the display's name will be red. If this is the case, click once to enable (turning the icon blue-green)
 Within the box for each display there are two more icons - the left-hand button (concentric circles) will switch that display to be the primary monitor; the right-hand button will clone the primary display something like that.
Both monitors will have to have the same resolution
0
 
jmartheAuthor Commented:
I ended up creating a new Display Profile that we chose for the user. It would not keep the Settings in the Current Settings profile as Extended, even after saving it.
0
 
MereteCommented:
My comment was almost identical as Iain MacMillan (IainNIX) and I wrote it first, but seeing as neither was used it should have been deleted
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.