Have trouble with one profile not being able sync with Exchange outside the network

Hi,

I have a few users with 8inch Asus Tablets but there is one profile where the outlook in doing the final tests in setting up the email account is failing with the test send msg. Every other user can send test msg except for this account. I have checked the settings and all is ok on that side. I have also checked the mailbox inheritable permissions and that is ticked as well, but still not working. Do have this profile working with a Windows Iphone though.

Any suggestions what the issue could be?

Regards,
Paul
Darkner007Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ComputerTechieCommented:
Possible antivirus on tablet?
Are you using stock app?
Have you tried using a 3rd party app like aquamail to see issues goes away?

CT
0
Darkner007Author Commented:
Hi,

I am using Outlook 2013 on all Tablets. No antivirus as these tablets are new and I have not handed them out yet. I normally set up all company programs (Which we are only using Outlook and Excel with these) and then install antivirus before letting them go to staff members.

Maybe it is the way that I am setting up the account on the tablet. At the moment I am adding a new account and selecting Imap. Maybe I should be selecting exchange instead? But when I do it is only seeing the local domain instead of remote.domain.com.au while inside the network. Will try to see if I can set it up outside the network and see if that will work.
0
Lionel MMSmall Business IT ConsultantCommented:
Could it be the user/exchange profile (even though you say it is working on win phone)--can you try another user on the device for us and let us know if that works--if it does then we could say it is the profile and may be best to re-create it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Darkner007Author Commented:
Hi,

Sorry for the delay.

If I created a new profile for the user, what is the best way to get the exchange data across to the new profile?
0
Lionel MMSmall Business IT ConsultantCommented:
You can export the emails to a PST file and then import it
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.