Sound from both Speakers and HDMI

I found this post to have Sound from both Speakers and HDMI.  It used to work for me.  However, it has stopped working.  has anyone ever tried this?  or have another solution?

http://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/is-it-possible-to-have-speakers-and-hdmi-play-at/4563a5f8-4be4-4463-b312-eff594a9ae49
LVL 1
HLRosenbergerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
The way's presented are what we would have recommended here
0
MereteCommented:
You can help us by letting us know the audio types your trying to play,  do you have Realtek HD audio?manager in your control panel?
 at this stage saying this worked in the linked why doesn't mine now?
I cant give you accurate suggestions.
You say it once worked what changed? Drivers? Audio types?

What is your computer model make to get the HD audio drivers?
Get high-definition sound and music from your computer
http://windows.microsoft.com/en-au/windows-vista/get-high-definition-sound-and-music-from-your-computer
Understanding high definition audio is the starting place.
If you have a flat mp3 it wont play in high quality
http://www.whathifi.com/news/high-resolution-audio-everything-you-need-to-know
ReakTek-HD-audio-drivers.JPG
0
MereteCommented:
Ping
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

HLRosenbergerAuthor Commented:
I do have have Realtek HD audio manager in your control panel.  

I do not know if anything changed; that's part of my issue.  

sound.png
0
David Johnson, CD, MVPOwnerCommented:
follow the instructions AGAIN http://tinyurl.com/b94xng4
    Open Sound panel
    Select Speakers as the default playback device
    Go to the "Recording" tab
    Right click and enable "Show Disabled Devices"
    A recording device called "Wave Out Mix", "Mono Mix" or "Stereo Mix" (this was my case) should appear
    Right click on the new device and click "Enable"
    Right click on the new device and click "Set as Default Device"
    Double click on the new device to open the Properties window
    Go to the "Listen" tab
    Click on the "Listen to this device" checkbox
    Select your HDMI device from the "Playback through this device" list
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
HLRosenbergerAuthor Commented:
Thanks to all.  This just started working again one day.  I have not tested it yet, but I think the HDMI input on my TV has to be the active one when either booting the computer.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.