lag typing in Chrome (sharing solution)

After updating to Chrome version 36, annoying lag when typing. After spending 6 hours looking for malware and reinstalling everything - found simple solution online and want to share with EE community (because I looked here first and did not find solution...)
The solution was to turn off hardware acceleration. Go to "Settings", then type "hardware" in the search settings box. Uncheck "Use hardware acceleration when available."
dacharronAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dacharronAuthor Commented:
turn off hardware acceleration. Go to "Settings", then type "hardware" in the search settings box. Uncheck "Use hardware acceleration when available."

I simply submitted knowledge to the KB - no need to answer
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.