Solved

Google chrome crashes after it starts

Posted on 2014-07-25
8
982 Views
Last Modified: 2014-07-29
Hi all, Google Chrome used to work for me but now when start it, it crashes after about 10 seconds with the message "Chrome is not responding". I have uninstalled and reinstalled it many times and the issue does not resolve. I have installed Google Canary and that works okay but would really like to get Chrome working again.

Thanks for your help.
0
Comment
Question by:Derek Sheahan
  • 5
  • 3
8 Comments
 
LVL 13

Expert Comment

by:duncanb7
ID: 40220870
Could you try this to fix the issue?

1-Go to: C:\Documents and Settings\user(yourname)\Local Settings\Application Data\Google\Chrome\Application In that folder you will see the Google Chrome icon. Right-click on it and choose the 'Properties'- option. In there, find the 'Compatibility option on the upper toolbar. The Toolbar contains the options: General, Versions, Compatibility, Digital Signatures, Summary.
In the 'Compatibility' window, find the "Input Settings" - unclick the "Turn off advanced text services for this program'option.
2- Scan virus, registry by free virus tool at this site, https://www.malwarebytes.org/mwb-download/

Duncan
0
 

Author Comment

by:Derek Sheahan
ID: 40220911
Hi Duncan,

I can't find any input settings on the compatibility tab?
0
 
LVL 13

Expert Comment

by:duncanb7
ID: 40220927
What window are your using ?

You can try to click google application icon by right-click->properties

Duncan
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 

Author Comment

by:Derek Sheahan
ID: 40220932
I'm using Windows 7 (64 bit) Duncan. I tried this too but it isn't appearing this way either.
0
 
LVL 13

Expert Comment

by:duncanb7
ID: 40220971
COuld you see the similar image after click properties on chrome icon on desktop ?
http://i.stack.imgur.com/pwfCx.png
0
 

Author Comment

by:Derek Sheahan
ID: 40220999
Yes
0
 
LVL 13

Expert Comment

by:duncanb7
ID: 40221000
in the 'Compatibility' window, find the "Input Settings" - unclick the "Turn off advanced text services

Could you find this and do this ?

Duncan
0
 
LVL 13

Accepted Solution

by:
duncanb7 earned 500 total points
ID: 40221007
Sorry , it is for XP, you are window 7.

Try others,  please take a look at this site for fixing chrome crash issue
http://www.tech-tweak.com/fix-google-chrome-crash-problem-after-update/

Hope it works

Duncan
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
web browser 3 52
Retrieve response header - authorization bearer token 34 153
Chrome SSRS print Functionality 1 61
FireFox Add-on Plugins 2 30
If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
Several part series to implement Internet Explorer 11 Enterprise Mode
This Micro Tutorial demonstrates how to quickly find related content for YourTango's posts using MozBar Chrome extension.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question