Solved

SonicWALL with private IP on X1 WAN port

Posted on 2014-07-26
5
273 Views
Last Modified: 2014-08-13
Networking isn't my specialty, it's more like my weak spot.  I came across this setup in which they are using a SonicWALL T100-W for their router/firewall, DNS/DHCP is handled by Server 2008R2 ADDS.

In the SonicWALL the WAN port X1 has a private IP address.  I can see via the ARP cache within the SonicWALL the private IP belongs to a Juniper device.

They get their Internet through their VoIP provider.

I tried copying the port forwarding that already exists and works for port 443 which is used by Exchange 2010.

I even tried using the pubic server wizard to no avail.  I want to know why the IP on the X1 port is a private IP address.  Also I am trying to setup OpenVPN but like I said I can't hit it from the outside at all.  I have a weird feeling there's something in front of that SonicWALL but I already contacted the ISP and they said they don't do any type of port forwarding so I am guessing it just passes the traffic directly onto the SonicWALL?
0
Comment
Question by:NerdfaceKillah
  • 3
  • 2
5 Comments
 
LVL 32

Accepted Solution

by:
nappy_d earned 500 total points
ID: 40221903
This is because the ISP modem is not in passthrough mode. Contact your ISP and request they put your internet modem into passthrough mode. This will allow your sonicwall to get an IP address that is public instead of the class C non routable IP and also allow proper L2TP or IPSec VPN to work.
0
 

Author Comment

by:NerdfaceKillah
ID: 40244754
Come to find out that the ISP actually does have a firewall service for client.  I had them forward the ports and now it is working properly.
0
 

Author Comment

by:NerdfaceKillah
ID: 40244837
I've requested that this question be closed as follows:

Accepted answer: 0 points for NerdfaceKillah's comment #a40244754
Assisted answer: 500 points for nappy_d's comment #a40221903

for the following reason:

Thank you
0
 
LVL 32

Expert Comment

by:nappy_d
ID: 40244838
Hi, I think my comment should be awarded fulfill points as I was spot on with the resolution.
0
 

Author Comment

by:NerdfaceKillah
ID: 40244844
It actually is 500 points nothing goes to me.

I've requested that this question be closed as follows:

 Accepted answer: 0 points for NerdfaceKillah's comment #a40244754
 Assisted answer: 500 points for nappy_d's comment #a40221903

 for the following reason:

 Thank you
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OpenVPN is a great open source VPN server that is capable of providing quick and easy VPN access to your network on the cheap.  By default the software is configured to allow open access to your network.  But what if you want to restrict users to on…
How to set-up an On Demand, IPSec, Site to SIte, VPN from a Draytek Vigor Router to a Cyberoam UTM Appliance. A concise guide to the settings required on both devices
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question