Disable Msoutlook "First Thing First" message

Posted on 2014-07-26
Last Modified: 2014-07-28
I would like to disable the message popup "first thing first" when opening up MS Outlook 2013.
I wonder if there is a setting in Group policy that can disable the popup.

Thank you
Question by:jskfan
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
LVL 10

Accepted Solution

Clark Kent earned 500 total points
ID: 40222194
yes, there are two method through which can disable the "First Thing First" message in MS-Outlook.

1.) By Using OCT (Office Customization Tool)
2.) By Group Policy

The above blog given entire solution which are you looking for. But I think using OCT will  be more easier way to disable this function.

Just go to the Features section and select Modify user settings:
Microsoft Office 2013 >> Privacy >> Trust Center

In the Trust Center option, enable the first and disable the rest ones and you will fix it the issue.

Hope it will work!!!!

Clark Kent

Author Comment

ID: 40222603
Sorry I forgot to include the snapshot

LVL 10

Assisted Solution

by:Clark Kent
Clark Kent earned 500 total points
ID: 40222615
Thanks for sharing the image but I found that I have already shared the possible solution in the above reply.

So again read it
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!


Author Comment

ID: 40222634
*** Well does OCT come with Microsoft office or a free tool to download ?
Then after you get the O.CT and install it, you will run it on the computer where MS office is installed then do the customization and save the MSP file in the Updates folder, then go around each user computer and install MSoffice.

*** For the Group policy option, I do not understand this step:
STEP TWO: Copy the ADMX files to %systemroot%\PolicyDefinitions and the ADML files to the language specific folder (such as en-us) under %systemroot%\PolicyDefinitions.

To my knowledge Group policy is set on the Domain Controller.
 So will ADMX files be copied to %systemroot%\PolicyDefinitions onthe Domain Controller ,and also ADML Files will be copied to the language specific folder (such as en-us) under %systemroot%\PolicyDefinitions. on the Domain Controller.?
LVL 10

Assisted Solution

by:Clark Kent
Clark Kent earned 500 total points
ID: 40223457
Yes dear, Group Policy is set on the domain Controller but if you are dealing with OCT then you have to go with manual ways as you said.

and this article will be more helpful to understand more about OCT and GPO for Outlook Office:
Feel free to response back for further assistance!!!!

Author Closing Comment

ID: 40224786

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question