SBS 2011 BPA: 404

Hi Experts,

I have run a BPA on my SBS 2011 server and noticed there is the below error.

Category: Configuration
Source: 404
Issue: When you try to browse the web through Remote Web Access (RWA), you receive an "HTTP Error 403.1 - Forbidden" error message
Resolution: Start IIS Manager, expand Default Web Site, and then expand the Remote virtual directory . In Features view, double-click Handler Mappings, and then in the Action pane on the right, click Edit Feature Permissions. Click to select the Read and Script check boxes, and then click OK.

I have checked IIS as mentioned and it has Read, Script & Execute enabled. (see bellow)

Capture.PNG
Should Execute be enabled?

Look forward to reading your comments!
isdd2000Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LeoCommented:
When you go to the IIS settings, right-click on the website/application and go to properties. Under the Home Directory tab, you can set the execute permissions to script only (or scripts and executables, if you're using executable files too).

In the mean while here is a pretty good article to read through..

http://www.msexchange.org/tutorials/Resetting-OWA-Folder-IIS-security-permissions-Exchange-2003.html

It also provides a link to the IIS resouce kit...

http://www.microsoft.com/downloads/details.aspx?FamilyID=56FC92EE-A71A-4C73-B628-ADE629C89499&displaylang=en
0
isdd2000Author Commented:
Hi Striker,

ended up disabling executable. Your answer didn't really answer my question so i cannot mark it correct.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
isdd2000Author Commented:
found the solution on my own
0
Art DavisconsultantCommented:
I searched for HOURS to find this answer. I never thought to uncheck "Executable". Kudos.

I joined just to say "thank you".
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.