Solved

VPN Error 720.

Posted on 2014-07-28
3
638 Views
Last Modified: 2014-07-28
Hi,

I have set up a VPN connection for my work place and I have been able to establish a connection for two windows 7 and one windows 8 PC's which all works fine.
However, I have another windows 8 PC from my home location which will not let me connect to the vpn. I have all the settings for the VPN on this PC the exact same as the other ones the only difference being that the internet connection being used for this is WIFI.
Any help would be much appreciated!
0
Comment
Question by:meteorelec
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 94

Expert Comment

by:John Hurst
ID: 40224162
Wireless is the same as Wired in the large.

Check to see if there is a firewall in the Wi-Fi loop.

Check the NIC properties and see if unchecking (disabling) IPv6 for Wi-Fi makes a difference.

I use IPsec VPN wired, wireless and cellular and all works well.
0
 
LVL 13

Expert Comment

by:duncanb7
ID: 40224177
VNP 720 error  is protocol issue, you might need to uninstal and re-install TCP/IP and the similar same issue is answered in EE at http://www.experts-exchange.com/Networking/Windows_Networking/Internet_Protocols/Q_28347190.html

From the answer in the thread also call the instrcution for uninstall and re-install TCP/IP at
http://www.chicagotech.net/VPN/error720b.htm

Hope understand your question completely.If not, pls pt it out

Duncan
0
 
LVL 77

Accepted Solution

by:
Rob Williams earned 500 total points
ID: 40224184
As per my other post:
A couple of thoughts:
 -If trying to connect at the same time as the other machine it is possible the local router (client site) may not support multiple PPTP connections - very common
 -Try resetting the TCP/IP stack on the problematic PC.  To do so from an elevated command prompt run  
      netsh int ip reset c:\resetlog.txt
 or see:  http://support.microsoft.com/kb/299357
 -It may be a protocol difference. .  Under properties of the VPN connection/virtual adapter, under Network and sharing / Change adapter settings,  slect the "Security" tab and set type of VPN to PPTP, assuming that is what it is, and make sure under "allow these protocols" that "Microsoft Chap version 2 (MS-Chap v2)" is selected
0

Featured Post

DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
web server dns redirect 5 61
Reverse DND setup 6 52
SCO 5.0.7 on HP Proliant DL380 G5 will not shutdown properly. 6 52
Sonicwall routing  & UniFi Cloud Key 2 36
Preface There are many applications where some computing systems need have their system clocks running synchronized within a small margin and eventually need to be in sync with the global time. There are different solutions for this, i.e. the W3…
BIND is the most widely used Name Server. A Name Server is the one that translates a site name to it's IP address. There is a new bug in BIND (https://kb.isc.org/article/AA-01272), affecting all versions of BIND 9 from BIND 9.1.0 (inclusive) thro…
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question