outlook 2010 on exchange 2010 disconnect message

i have two users running windows 7, they cannot connect to exchange 2010 from outlook 2010, they are receiving a disconnect message.  They can log into another workstation and open outlook successfully
DougiesrIT Service Delivery LeadAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tiva-ITCommented:
A couple of things to check - can you ping the exchange server by name, are they using DHCP to pick up correct network addresses if not try changing them to DHCP.
If you hold down the control key and right click the Outlook icon by the clock 2 extra command lines appear 'connection status' and 'test email auto configuration' what results do these give you?
0
DougiesrIT Service Delivery LeadAuthor Commented:
Hello, Both users can ping the exchange server.  Also, both users are receiving these errors: cannot open your default e-mail folders.  you must connect to microsoft exchange with the current profile before you can synchronize your folders with your Outlook data file (.ost).  I have tried adding a new profile and still receive the same message.  I have tried removing 'cached mode' and it errors out right away with a message that they cannot connect to the exchange server.
0
DougiesrIT Service Delivery LeadAuthor Commented:
Also, we're running the connect status test right now.  I'll add those results very soon.  Both users connect using dhcp.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tiva-ITCommented:
Just a though but I have seen this before try testing with windows firewall disabled
0
DougiesrIT Service Delivery LeadAuthor Commented:
i could not attach screen shots due to the privacy policy.  So hope this helps.
'test email auto configuration': using autodiscover box checked: autodiscover to the exchange server was successful.
'connection status': connecting to casarray.domain - status is connecting - then we receive a disconnect and so we can select reconnect in the connection status box.  but it just does that repeatly.
0
Tiva-ITCommented:
Try running from RUN box outlook.exe /rpcdiag and see where it is failing
0
Tiva-ITCommented:
I've also heard that a security log being full may also cause this problem
0
Tiva-ITCommented:
Also as a test you could try adding the FQDN to the hosts file and see if that give you connectivity
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DougiesrIT Service Delivery LeadAuthor Commented:
so we're using group policy to enable firewall for all users computers.  These two users can log into another computer (with firewall enabled) and can successfully connect to exchange and receive email.
0
DougiesrIT Service Delivery LeadAuthor Commented:
so the issue was that we had fqdn for the exchange server in the hosts file.  I removed it and now outlook is working.  thanks for your help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Office Productivity

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.