• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 460
  • Last Modified:

cannot connect iscsi host to VMware5.5

Hello,
I reinstalled a host and installed VMware 5.5
I have a freenas running iscsi and connects without a problem to the host
I also want to connect a Thecus i4500 (i Series 2.3.8p1 (build 201012091700) ) but it does not connect.

I also run another host with VMware 5.0 and that one is working with the thecus for almost 2 years now

First I thought the password was incorrect but it was not. I found it on the working host: http://twistyrockets.wordpress.com/2012/01/20/vmware-esx-chap-password-recovery/

What can be the problem? I know for sure IP and Chap (username and passwords) are correct
0
eltie
Asked:
eltie
  • 7
  • 3
1 Solution
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Is the Thecus iSCSI SAN, compatible with 5.5 ?

Have you specified the correct IP Address of the SAN?

Correct Port Number ?
0
 
Paul SolovyovskySenior IT AdvisorCommented:
Since you re-installed ESXi have you modified the iqn of the initiator on the thecus or re-used the old iqn on the ESXi host?
0
 
eltieAuthor Commented:
First, I also post the question at thecus support. They replied fast, so I will notify if they have the solution
0
Automating Your MSP Business

The road to profitability.
Delivering superior services is key to ensuring customer satisfaction and the consequent long-term relationships that enable MSPs to lock in predictable, recurring revenue. What's the best way to deliver superior service? One word: automation.

 
eltieAuthor Commented:
Second, I did not modified the iqn on the thecus and did not use the old iqn on the esxi host.

I installed VMware, and configured chap and the networkconfiguration and discovery
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Are both SAN appliances on the same network, e.g. IP Address subnet ?

Do you have iSCSI correctly setup and BOUND in the ESXi 5.5 server.

See my EE Article

HOW TO: Add an iSCSI Software Adaptor and Create an iSCSI Multipath Network in VMware vSphere Hypervisor ESXi 5.0

Is there a Jumbo Frame mismatch?

HOW TO: Enable Jumbo Frames on a VMware vSphere Hypervisor (ESXi 5.0) host server using the VMware vSphere Client

You state it does not connect, can you confirm if you have any LUNs presented?

Check Storage and Devices ?

If you click Add storage do you see any LUNs?

(We also responded within 18 minutes of you posting you question to EE!)
0
 
eltieAuthor Commented:
Hi Andrew, from EE i know respons are fast. In the past Thecus responses where measured in weeks... :-)
0
 
eltieAuthor Commented:
after configure the iscsi  network part, something went wrong and I lost connection. Will be back soon, have to go to DC...
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Maybe you configured the wrong vSwitch or NIC ?
0
 
eltieAuthor Commented:
yes,   i am afraid I did...
0
 
eltieAuthor Commented:
We configered all Nic's correct.
we also configures the isCSI Software Adapter.

But the thecus did not come up.

We had to add a Static Discovery and add the targed name. After that is works
0
 
eltieAuthor Commented:
It was a configuration issue
0

Featured Post

Put Machine Learning to Work--Protect Your Clients

Machine learning means Smarter Cybersecurity™ Solutions.
As technology continues to advance, managing and analyzing massive data sets just can’t be accomplished by humans alone. It requires huge amounts of memory and storage, as well as high-speed processing of the cloud.

  • 7
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now