Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 237
  • Last Modified:

I need to upgrade this joomla 1.5 site to the latest stable version.

Hello,
I'm trying to upgrade Joomla 1.5 to the latest stable version. I've never migrated a joomla site before.
http://downeyssb.com/
I downloaded Admin Tools Core 2.1.14 but it only upgrades from 1.5.22 to 1.5.26

 I want to install it here, then move it:
http://www.paulberenson.com/downeys/

Any suggestions?
Thanks
Paul
0
paulbsb
Asked:
paulbsb
2 Solutions
 
joomla_phpCommented:
1.5.26 is as high as you can go with an automatic upgrade. To get to the latest 3.x joomla you have to do a lot of manual override of any automated tool you might decide to use. It's do-able, but complex.
0
 
lenamtlCommented:
The site is small so it will be easier to start over directly with 3x
Are you using third party component you may want to check of they are still available for 3x

As it is a small website I recommend you to not to use Joomla because it have always a lot of security maintenance and it's always a lot of work to maintain.

You can create very nice HTML web site using Bootstrap (responsive for mobile device)
There are a lot of very nice template at http://themeforest.net/search?utf8=%E2%9C%93&term=restaurant

If you really need a content management you can use light CMS like ModX http://modx.com
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now