Solved

Cisco 887 VA Router giving -------- control-plane        ^ % Invalid input detected at '^' marker. --- on Reload

Posted on 2014-07-29
11
1,632 Views
Last Modified: 2014-08-07
Hi EE,

When I do a reload on a newly acquired 887VA router it gives the error:

control-plane        ^ % Invalid input detected at '^' marker.

Afterwards it boots fine and I can go into the router an configure but this is a bit annoying. Any help in resolving this issue will be much appreciated.

Below is a snippet of the message output.

Thanks EE.

------------------------------
Cisco 887VA (MPC8300) processor (revision 1.0) with 236544K/25600K bytes of memory.
Processor board ID XXXXXXXX
.
.
.

256K bytes of non-volatile configuration memory.
126000K bytes of ATA CompactFlash (Read/Write)

control-plane
       ^
% Invalid input detected at '^' marker.



Press RETURN to get started!
0
Comment
Question by:Daera
  • 4
  • 4
  • 2
  • +1
11 Comments
 
LVL 50

Expert Comment

by:Don Johnston
ID: 40226424
There's something in the startup-config that the router is unhappy with.

Please the the current startup-config.
0
 

Author Comment

by:Daera
ID: 40226457
It is currently empty.

I write erase, then del vlan.dat and reloaded so it is empty.
0
 

Author Comment

by:Daera
ID: 40226479
When I do a reload after wr erase, the error dosent come up as it boots a new.

However when I make a config change, ie create a hostname and reload it gives the error. There fore you are right Don that something in the startup config is causing grief to the router.

============== one change====hostname

RTR>en
RTR#sh run
Building configuration...

Current configuration : 873 bytes
!
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RTR
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
memory-size iomem 10
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
!
!
!
ip cef
no ipv6 cef
!
!
license udi pid CISCO887VA-K9 sn xxxxxxxxxx
!
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
interface Ethernet0
 no ip address
 shutdown
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
logging esm config
!
!
!
!
!
control-plane
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 login
 transport input all
!
end

RTR#
0
Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

 
LVL 45

Expert Comment

by:Craig Beck
ID: 40228717
It's probably just a command in the IOS that is issued at startup when no startup-config is present.  I wouldn't worry about it.
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 40228846
The command "control-plane" in your config is what's causing the error. It's being erroneously placed there either from the IOS or the setup dialog.  I would try removing it from the config. But if it was placed there as a default, you may not be able to remove it.  In which case, just ignore the message when the router boots.
0
 

Author Comment

by:Daera
ID: 40228903
I've tried removing it but gave an error instead. The command is not even in IOS help.

Will upgrading the IOS and deleting the current IOS fix it? I might experiment with that instead.
0
 
LVL 7

Accepted Solution

by:
avcontrol earned 167 total points
ID: 40228973
Upgrading IOS should help for sure.
But if error repeats, it can be hardware issue.
0
 
LVL 50

Assisted Solution

by:Don Johnston
Don Johnston earned 166 total points
ID: 40228988
You're running v15.1 code so I don't think upgrading will change anything.  More likely downgrading has a better chance of eliminating the issue (but that's not a good solution).

I would just ignore it.
0
 
LVL 45

Assisted Solution

by:Craig Beck
Craig Beck earned 167 total points
ID: 40229067
Really, it's of no consequence whatsoever.  There are lots of commands that fail to apply - they are hardware-dependent in some cases.  For example, the 887VA is different to the 881, yet the IOS is exactly the same.  When the 887VA boots the VDSL controller needs to be initialized, yet there isn't one in the 881, so the initialization command would fail upon boot of the 881.  This is essentially the same kind of issue, therefore it's fine to ignore.
0
 

Author Closing Comment

by:Daera
ID: 40245860
I havent done any IOS upgrade and leave the router as is. Sometime in the future I will do it. However thanks for the contributions.
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 40245875
Please read this before grading your next question.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Setting up a VPN 60 182
Connecting to CISCO 4402 WLC 3 45
route-map permit with a number 1 36
How do I allow multiple VLANs internet access on a Cisco ASA 5505? 8 38
There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question