Solved

Wrong date format in MS Office 2008 for Mac

Posted on 2014-07-29
11
961 Views
Last Modified: 2014-08-11
I have a Client using PowerPoint in Microsoft Office 2008 (12.0.0) on a Mac.

If she wants to insert the date from "insert" it only allow her to insert it like MM/dd/yyyy (that is US format).

If she opens a document where "current" date was inserted and set to automaticly update it also has det "month first" format.

I am unable to locate any settings in Offce where the date format can be changed.
In Systems settings for the Mac OS X 10.7.5. everything seems OK here the format is dd/mm/yyyy

On windows I would simply change the Regional settings in the control panel, which would change the format i Office, but it seems it is different on a mac.
0
Comment
Question by:Rybicki-Ibsen
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
11 Comments
 
LVL 22

Accepted Solution

by:
Sigurdur Armannsson earned 500 total points
ID: 40228632
Office is getting the date information from the System, adjusted in the System Preferences/Language & Text. See the tabs Language first and Formats. It is very similar to the Regional settings on Windows.

In the Finder the dates on folders and files are (should be) in the way you set it in the System Preferences. And in Powerpoint it should be the same.

To start with you can set the primary language in the System Preferences/Language. You should have your local language at top but you can also have English at top and Dansk below.

Secondly, if you move to the Formats part it should show the settings for the primary language but in the Customize… button you can make your own favourite settings. You can swap the order of the dates and you can exchange the / slashes and have periods instead if you like.

That said, check first the settings in System Preferences and see if your settings are reflected in the Finder. If not, you might have to fix something there but lets tackle that later if you are not getting things fixed this way first.
0
 

Author Comment

by:Rybicki-Ibsen
ID: 40238268
Hi Sigurdur

Thanks for your input.

I did actually go into System Settings, but here the format and language seem right. Set to Danish and with the date format dd/mm/yyyy.

I did also do a test where I changed the date format, to see if the changes where reflected in powerpoint, but the changes did not change the behaviour of Powerpoint.

It seems to me that Powerpoint is not getting the settings from the system preferences.
0
 
LVL 22

Expert Comment

by:Sigurdur Armannsson
ID: 40238801
Did you log out and in again when you changed the format?

This is a bit odd. I am using a newer version, 2011 so I can't test this fully, but as I remember it the date formatting was the same in 2008.

In the Master slide, selecting the date and going to Insert>Date and Time, are all the options in the wrong format?

Check out this article: http://www.indezine.com/products/powerpoint/learn/interface/headers-footers-ppt2011-mac.html
0
Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

 

Author Comment

by:Rybicki-Ibsen
ID: 40240696
I will check up on that. But I am pretty sure that all the formats for inserting a date was in the "wrong" order.

And changing the system settings (which where right from the beginning (dd/mm/yyyy)) did not impact PowerPoint at all.

Please let me check once again. I will try to get some screen shots.
0
 

Author Comment

by:Rybicki-Ibsen
ID: 40240802
Here are the available options for insert date in Powerpoint

Insert date in PowerPoint
And here the System Settings options - where the format seems right

Systems settings on the Mac
0
 
LVL 22

Expert Comment

by:Sigurdur Armannsson
ID: 40241805
The system is definitely not talking to PP or PP not listening.

How are the other Office apps doing? Word for example?
Can you try on that computer to add a new account, open PP and see if it is right there or wrong?
Also: Check out this: http://www.textndata.com/forums/date-format-88363.html
0
 

Author Comment

by:Rybicki-Ibsen
ID: 40245777
Very strange when going into Word - it seems the date format is correct

Insert date in Word for Mac
0
 
LVL 22

Expert Comment

by:Sigurdur Armannsson
ID: 40245880
Try to copy the date from Word to the Master Slide in PP as described in: http://www.textndata.com/forums/date-format-88363.html

Would be interesting if that works.
0
 

Author Comment

by:Rybicki-Ibsen
ID: 40252548
Tried to copy paste, but with same results. I guess its is right, what others write about Office 2008 for Mac. That the date format somehow is hard-coded into PowerPoint. So there is not a great lot to do.

Thanks Sigurdur for answering - I will close the case.
0
 
LVL 22

Expert Comment

by:Sigurdur Armannsson
ID: 40252642
Ok. Maybe update to 2011?
0
 

Author Comment

by:Rybicki-Ibsen
ID: 40252648
Yes I guess that would be a good idea any way.
0

Featured Post

Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to get Spreadsheet Compare 2016 working with the 64 bit version of Office 2016
Access developers frequently have requirements to interact with Excel (import from or output to) in their applications.  You might be able to accomplish this with the TransferSpreadsheet and OutputTo methods, but in this series of articles I will di…
This video shows the viewer how to set up and create Footnotes in their document. Click on the References tab: Select "Insert Footnote": Type in desired text:
This video walks the viewer through the process of creating Hyperlinks for the web and other documents. Select the "Insert" tab: Click "Hyperlink":  Type "http://" followed by a web address to reference a website or navigate to a document to ref…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question