• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 329
  • Last Modified:

How can i disable when a screen saver locks a computer?

several months ago I used group policies to enable screen savers on my client computers. I can't remember exactly which GPO settings i enabled in the original policy. Well i decided not to go that route so i deleted the GPO. The client computers are now locking every 15 minutes or so. I did a gpresult /r on a client computer to see if it's still applied somehow and the group policy wasn't listed.

So then i figured what i should have done was to keep the orginal GPO around and just disabled or set "not configured". I then created a new GPO that disables the following:
Enable screen saver
Password protect the screen saver
Screen saver timeout.

Didn't work.
0
ronfast
Asked:
ronfast
  • 7
  • 6
2 Solutions
 
McKnifeCommented:
Please look out for the registry value (screensavetimeout) and look in what branch it is situated. Next, google if that is a branch that policies "tattoo" (read about "GPO registry tattooing" first).
0
 
MontoyaProcess Improvement MgrCommented:
0
 
ronfastAuthor Commented:
After further testing it appears to be a problem with Windows 8.x not win 7
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
ronfastAuthor Commented:
Nothing has worked but i'll give you guys the points anyway
0
 
McKnifeCommented:
If I remember correctly, there was a bug in win8: whenever the energy policy kicked in and turned off the screen, it also locked the screen (which is unexpected behavior). So the solution would be (If remembered correctly) to set the time limit for turning off the screen to the same or higher value as/than the screensaver.
0
 
ronfastAuthor Commented:
So as an example. Screen saver is set to 2 hrs (7200 min) and the "Turn on display in the power settings greater or equal to 2 hours." correct?
0
 
ronfastAuthor Commented:
one of the biggest problem is that no matter what i set the "Turn of the display:" to anything other than 15 minutes it eventually automatically resets itself back to 15 minutes.
0
 
McKnifeCommented:
I see. Then it has to be some third party power management software. Check that.
0
 
McKnifeCommented:
Found some?
0
 
ronfastAuthor Commented:
It looks like that was the trick with my computer. i'll have to check the other win 8.1 client machines. thanks for the solution. it was driving me crazy.
0
 
McKnifeCommented:
Ok, great. If that indeed was your problem, then please close the question some day.
0
 
ronfastAuthor Commented:
I thought i had. I awarded the points
0
 
McKnifeCommented:
Ok, sorry.
0
 
ronfastAuthor Commented:
no problem
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 7
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now