?
Solved

VMware VM won't power on

Posted on 2014-07-29
11
Medium Priority
?
1,953 Views
Last Modified: 2014-07-30
We recently upgraded our VMware host from ESXi 4.0 to 5.0.0 Build 914586.  Following that, I defined a Windows Server 2012 virtual machine that I subsequently tried, unsuccessfully, to boot.  I edited the settings to force the boot into BIOS mode so I could track the progress.  However, after I open a console window and then did a power on, nothing is seen; all I stare at is a black window.  The vSphere GUI says the VM has started and looking at the ESXi logs, it says the VM has moved from a state of VM_STATE_POWERING_ON to VM_STATE_ON.  What’s also weird is that the performance of the VM shows that it’s consuming 10% of the processor.

I’ve done this many times before so this is very strange.  I’ve attached the CD/DVD drive to the VM so that it should boot from my DVD drive to start the load of Windows 2012.  Has anyone else seen this or have any suggestions on how this can be resolved?
0
Comment
Question by:ejefferson213
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
11 Comments
 

Author Comment

by:ejefferson213
ID: 40227715
Thanks so much for your assistance!  Being a novice at VMware, please bare with me.  To answer your questions, we haven't installed the VMware tools yet because we can't even get the OS to load but pinging the ESXi host is possible and of course I'm accessing the ESXi host through vSphere.  

Looking at the articles you sent, they refer to a patch, 2007680, which looks like it's build 515841 (release date 12/15/11).  My current build is 914586.  Aren't the patch numbers constructed in such a way as to lead you to understand how far along in the life/patch cycle you are?  Therefore, shouldn't my level already have this patch applied?  Looking at what the article says, I'm tempted to apply Update 3 which should then (hopefully) resolve this issue.
0
 
LVL 12

Expert Comment

by:Vaseem Mohammed
ID: 40227753
Have you completed the initial setup of VM i.e., Operating System Installation? (not ESXi host)
Are you connecting to ESXi Host directly using vSphere Client?
After upgrading ESXi host from 4.0 to 5 have to tried using updated vSphere Client?
0
Plug and play, no additional software required!

The ATEN UE3310 USB3.1 Gen1 Extender Cable allows users to extend the distance between the computer and USB devices up to 10 m (33 ft). The UE3310 is a high-quality, cost-effective solution for professional environments such as hospitals, factories and business facilities.

 

Author Comment

by:ejefferson213
ID: 40227783
Not yet; after I defined the virtual machine via the vSphere client, I then tried using that GUI to power up and load Windows Server 2012 (to no avail).  So yes, I'm connecting to the ESXi host through the vSphere Client. And here's the funny thing, I updated my vSphere Client months ago when I upgraded another ESXi host to 5.0.  And on that machine I'm able to vSphere into and define/load a Windows Server 2012 machine just fine.  I was finally getting around to upgrading a, supposedly, identical server (Dell PowerEdge 1900).  (we're a small non-profit with NO money so we make the best of what we got for servers/PCs) So having done this previously, I thought this would be a walk-in-the-park.  Should I upgrade my vSphere Client again??

Maybe I need to upgrade my vSphere Client.  Earlier when I looked in the ESXi logs, I saw something odd that stated:

    SSL-Accept failed with BIO Error
    SSL handshake timeout for stream xxx.xxx.xxx.xxx, black listing it for 3000ms.

and xxx.xxx.xxx.xxx was the IP address of my PC from where I was running vSphere Client.  (I don't remember doing anything special with certificates...)
0
 
LVL 123
ID: 40227848
Okay, lets' go back to basics, create a new VM, any OS (except Windows 2012), do you see the VM POST ?

This could be the dreaded vSphere Client BUG!!!!!

what is the Desktop OS , where you have installed the vSphere Client ?

You are not using WIndows 8 ?

I would download the latest vSphere Client for 5.0, which is U3
0
 

Author Comment

by:ejefferson213
ID: 40227862
Heading home but behind the scenes, having read your articles, I deleted the 2012 VM and recreated a VM based on Windows Server 2008 R2 and guess what,   same thing.  (no POST) and I'm doing this from a Windows 7 Pro machine.  When I get in tomorrow, I'll upgrade my vSphere client to see how that works and I'll let you know!   Thanks!!
0
 
LVL 123
ID: 40227873
Okay, so it's not that the VMs, will not power on , it's you cannot connect.

The Console, is displayed via modified VNC, via Port 902.

telnet <ip address> 902

where IP Address is the ESXi server ?

do you get a connection?

also try restarting networking management agents?

It could be a bad upgrade! (4.0 to 5.0)

check and connect via IP Address.

also check you can resolve the Hostname via DNS, or create a hosts file entry.

This was a common issue of no console display to client.

Also disable firewall
0
 

Author Comment

by:ejefferson213
ID: 40228888
Please forgive me if I’m throwing you off with my terminology.  Using the vSphere client, I can get into my ESXi 5.0 host.  I can see the VMs that are defined including the new one I call DC2012-2 which is a Windows Server 2012 machine NOT powered on.  It’s when I open a console for DC2012-2 and try to power it on that nothing happens.  I don’t even see the POST steps.  I just updated my vSphere client with U3 and it still does the same thing (powered on the VM and no POST).  

I tried opening a console for a VM on that ESXi host that's running. A black window displays but nothing appears.  I can remote into the VM (which happens to be a Windows server), via Windows-RDP and it's fine.  It's just vSphere or ESXi not letting me manage the VMs.
0
 
LVL 123

Accepted Solution

by:
Andrew Hancock (VMware vExpert / EE MVE^2) earned 2000 total points
ID: 40228892
Yes, I understand exactly what's happening, or not happening....

see my post... to work through and debug this console output issue.
0
 

Author Closing Comment

by:ejefferson213
ID: 40228907
Brilliant!  That's all it was. Soon as I stopped the firewall, I was off and running!  Thank you very much!!
0
 
LVL 123
ID: 40228928
Glad you got it working - Simple Things!
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When converting a physical machine to a virtual machine using VMware vCenter Converter Standalone or vCenter Converter Enterprise, if an adapter type is not selected during the initial customization the resulting virtual machine may contain an IDE d…
This article will show you how to create an ISO CD-ROM/DVD-ROM image (*.iso), and MD5 checksum signature, for use with VMware vSphere Hypervisor 6.5 (ESXi 6.5). It's a good idea to compare checksums, because many installations fail because of a corr…
Teach the user how to edit .vmx files to add advanced configuration options Open vSphere Web Client: Edit Settings for a VM: Choose VM Options -> Advanced: Add Configuration Parameters:
Teach the user how to install log collectors and how to configure ESXi 5.5 for remote logging Open console session and mount vCenter Server installer: Install vSphere Core Dump Collector: Install vSphere Syslog Collector: Open vSphere Client: Config…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question