Disable Windows 2012 from locking up

I have installed Windows 2012 Server. I use it for testing ..I do not want it to lock up after being idle for a while. I wonder if there is a way to disable the lock ?

Thanks
jskfanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

QPRCommented:
control panel - power options - display
Or disable the screensaver if you have one
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cliff GaliherCommented:
You can change this with the local security policy. Nothing new to 2012 here.
0
jskfanAuthor Commented:
It is set up to turn off display after 10 minutes.
do I need to change it to zero ?
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Schnell SolutionsSystems Infrastructure EngineerCommented:
You can edit the Wall Paper settings for your server. Open the "Screen Saver Settings" and clear the option "On resume, display logon screen". As you know, you can access this option from the Display icon in the Control Panel

If you are controlling this setting throw AD polices: You can change the policy located in user configuration policy:
- Expand User Configuration, and then expand Administrative Templates.
- Expand Control Panel, and then click Display.
- In the right pane, double-click Password protect the screen saver.
- Click to select Disable on the Policy tab. This prevents users from setting passwords on screen savers for this computer or domain.
- Click the Explain tab for information about how to use this policy.
- Click Apply.
- Click OK, and then close the MMC.
0
Seth SimmonsSr. Systems AdministratorCommented:
do I need to change it to zero ?

change it to never to disable
0
jskfanAuthor Commented:
Thanks---
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.