Autocad 2013 workspace size


I am trying to import a cad drawing some one sent me of a floor plan in to a wireless network planning tool. For most it works fine but for one it shows up a lot of white space around the plan.

I have tied turning off all unneeded layers, but I want to know if there is a way to "crop" a cad drawing so that only the bit I want is retained. I have full auto-cad on my PC, but don't really know any more than opening a drawing and turning on and off layers.

in other drawing programs I would just select the opjects and click crop and that would be it. I know Auto cad is a bit more advanced than that, but the network software does not give me the option to crop the image once imported so I have to do it in CAD.

LVL 16
Aaron StreetInfrastructure ManagerAsked:
Who is Participating?
dhsindyConnect With a Mentor Retired considering supplemental income.Commented:
Try using the ZOOM-IN command.  The image should be brought in close. I think autocad has a square grid system that is adjusted by setting unit definitions.  I don't think you can crop it.
Aaron StreetInfrastructure ManagerAuthor Commented:
Sorry for not getting back sooner, this still does not help It seems once the model space grows I cant easliy shrink it.

Thank you for your help though.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.