Solved

Group permission Publicfolder

Posted on 2014-07-31
2
123 Views
Last Modified: 2014-08-01
Hello,

We would like to start working with Public Folders to get more order in mailboxes.
At this moment everyone is receiving some information about projects and we always need to search for the right emails in multiple mailboxes. With Public Folders we hope to resolve this as everyone is supposed to put their project mail communication in there.

I have an Exchange 2010 server and i made in Exchange 5 Distribution groups.
Those Distribution groups have a few users added that are supposed to have acces to these Public Folders.
On the Public folder i added this group as Owner.

When i check my outlook, i dont see a Public folder, if i add the single user instead of a group, than i do get to see Public Folders. After i added the permission on user level and i go into my outlook to check the permissions, than i do see all the groups i've added with Exchange but somehow its not working.

I have been searching on the internet for some solutions but i couldn't find the right one.

What have i found:
- Enable-DistributionGroup
- Mail-Enable or Mail-Disable a Security Group
- Add Permissions for Client Users to Access Public Folder Content

All 3 did not help me to get me shown the Public Folder in Outlook 2013.
0
Comment
Question by:eltie
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 63

Assisted Solution

by:Simon Butler (Sembee)
Simon Butler (Sembee) earned 250 total points
ID: 40233110
You can't use distribution groups.
You need to use a mail enabled security group. Older versions of Exchange used to change the group in the background, but later versions do not.

Simon.
0
 
LVL 7

Accepted Solution

by:
Murali Reddy earned 250 total points
ID: 40234030
Because the distribution groups are meant for mail distribution only but not for granting permissions. Convert all your distribution lists to Mail enabled universal security groups and the things shoudl work.

When adding user you are able to see because, it has an associated NT account, so can be used to grant permissions.
0

Featured Post

Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
Suggested Courses
Course of the Month6 days, 20 hours left to enroll

622 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question