Solved

SCVMM 2012 error 2940

Posted on 2014-07-31
6
63 Views
Last Modified: 2015-10-26
In my SCVMM environment I can't recently push any VM from a templates on any of my Windows 2012 core Hosts.
Always getting error 2940 VMM is unable to complete the requested file transfer. The connection to the HTTP server.....

Firewall are open and windows firewall is disable but I did realise that for some reason i don't see port 80 listening on any of the Hosts when running a netstat -an

everything was running fine 2 weeks ago. Can anyone help?
0
Comment
Question by:SupportCGI
  • 4
  • 2
6 Comments
 
LVL 12

Expert Comment

by:David Paris Vicente
ID: 40231462
Hi,

You could try the steps from another EE question here

The problem is very similar.

Let us know if help.
0
 

Author Comment

by:SupportCGI
ID: 40232285
Saw that post and already tried and validate everything the mention.

I know SCVMM is not the issue since I can deploy VM on other Hyper-V clusters.
It really 5 cluster of 35 Host out of 68 that stop working 2 weeks ago and i'm clueless why.
0
 
LVL 12

Expert Comment

by:David Paris Vicente
ID: 40233788
Hi SupportCGI,

You should double check Firewalls, NIC, Teaming, DNS because this is something messing with the protocol.

Can you issue this commands and check the output:
netstat -ano | findstr ":80" and also for ":443"

netsh http show servicestate

Open in new window

0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 

Author Comment

by:SupportCGI
ID: 40234745
I found the problem but still looking for a solution.

Problem:
The wrong library was trying to access the hosts in that specific Host group since its block at the firewall I have error 2940.

Cause:
In my libraries property the right Host group are assign to each library but the hierarchy is messed up and dont match the one I have under my Fabric or my VMs and Service that are always the same.
Host groups are child or parents of different Host groups. I even have Host groups outside The All Host.

how can that be and how can I fix this?
0
 

Accepted Solution

by:
SupportCGI earned 0 total points
ID: 41078249
by the way
the problem was my equivalent objects.
Some were missing.
0
 

Author Closing Comment

by:SupportCGI
ID: 41117027
Since have 9 librairies dedicated to specific Host group, Since some equivalent objects were missing.
The wrong librairy was trying to server a host group he cant access because of the network.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

It Is not possible to enable LLDP in vSwitch(at least is not supported by VMware), so in this article we will enable this, and also go trough how to enabled CDP and how to get this information in vSwitches and also in vDS.
Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
In this video tutorial I show you the main steps to install and configure  a VMware ESXi6.0 server. The video has my comments as text on the screen and you can pause anytime when needed. Hope this will be helpful. Verify that your hardware and BIO…

773 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question