New receive connector problem in exchange 2013 cu5

Hi All

    Recently installing a exchange 2013 cu 5, when i about to create a receive connector with port 25 i get below message, and if i change the port to something else instead of port 25, i am able to save, & i have tried to change the port from "default frontend pro-ms"  frontend transport from 25 to something else, then i can be able to save the new receive connector i created with port 25, if i do that i wont be able to receive mail, did a test to send from hotmail or gmail. i can not receive any mail, any idea how to fix such issue ? in the past it works for exchange 2013 cu2, how do i save together with port 25 with new receive connector & default frontend ?


receive connector
piaakitAsked:
Who is Participating?
 
Cliff GaliherConnect With a Mentor Commented:
Security product with a built in firewall. Or a misconfigured firewall/router at your network edge. ISPs sometimes block port 25 on residential connections. Start by testing port 25 on the local host, then work your way out to the LAN, then the network edge.
0
 
David CarrCommented:
Is another connector using Port 25 already? If so, which one is it?
0
 
Don ThomsonConnect With a Mentor Commented:
If you are trying to configure a "Receive" connector - I think using port 110   instead of the SMTP port 25 might work better
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
Cliff GaliherConnect With a Mentor Commented:
The question is why are you trying to create two receive connectors with the same settings such as listening IP range and port 25? By doing so, exchange wouldn't know winch receive connector should handle the incoming connection and therefore wouldn't know which rules to apply. This has been the case since exchange 2007 when it introduced the concept of receive connectors in their current implementation.

Perhaps if we knew why you were creating two receive connectors, we could give you the proper way to implement your goal.
0
 
piaakitAuthor Commented:
Hi All

           Below is the receive connector i have in the exchange, are they correct ? they are the default one as i have removed my new create receive connect


receive connector
0
 
piaakitAuthor Commented:
by default, the "default frontend PRO-MS" Frontend Transport is using port 25, do i have to create a new receive connector for HubTransport ? or i can leave it like above for default setting ?



receive connector
0
 
piaakitAuthor Commented:
such as below screenshot, new receive connector for internet type correct ?


3
0
 
Cliff GaliherCommented:
You still have not answered why you are trying to create a new receive connector or what purpose it is supposed to serve. Based on that last screenshot, you selected the "internet" radio button for your new receive connector. But the Default Front-End receive connector is already properly configured to receive mail from the internet, so a new receive connector is not required for that purpose.
0
 
piaakitAuthor Commented:
the reason i created a new connector i though i need this new connect to receive mail from internet, so that i can leave all the received connect unchange, and by default i can be able to receive mail from internet right ? dont know why i still can not receive mail from internet, i tried to sent from gmail , hotmail, and i dont receive any failure notce bounce back, any idea how i can check ? and i try to telnet exchange 25 , it seems not work,
0
All Courses

From novice to tech pro — start learning today.