Prevent Notes from being archived

I setup a retention policy to archive email. The archiving is working however I would like to prevent user notes from being archived.

I created a new Retention Policy to archive after 1 day and another one to prevent Notes from being moved and applied it to my mailbox. However when the archive runs my notes still get archived.

Retention Policy Tags
https://imgur.com/EnN9c2a,KzpGKpO,gcVoo0J#1

Retention Policy
https://imgur.com/EnN9c2a,KzpGKpO,gcVoo0J#2

I read somewhere that it can only be applied via OWA using personal tags. This is what I see when I right click notes under OWA
https://imgur.com/EnN9c2a,KzpGKpO,gcVoo0J#0
Crucio606Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Iain MacMillanIT Regional Manager - UKCommented:
you can over-ride the main email archive settings, by altering the Notes folder's properties to set your own settings under the AutoArchive tab -- this should allow you to turn off any archiving for the Notes folder.
0
Crucio606Author Commented:
From what I've read the AutoArchive settings are disabled once we enable archiving from the Exchange server. In any case the settings are not under File->Info->Cleanup Tools->Archive
0
Iain MacMillanIT Regional Manager - UKCommented:
the settings are under the Notes folder properties in the Nav menu -- switch to Folder List to see everything and then right click on Notes folder, choose Properties and you should have an Archive tab on the pop-up window.  Usually if there is a policy in effect, then it may be greyed out.  I have an Auto-Archive policy running on our systems, to stop users being prompted every 14 days (they just click no all the time) and our Notes settings are not greyed out.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Crucio606Author Commented:
I don't even have a Archive tab under Note properties
0
Crucio606Author Commented:
Finally figured it out.

From EMC, go into the Toolbox and run the Role Based Access Control (RBAC) User Editor
Log in using an account that's a member of the group "Organization Management"
Browse to the Roles & Auditing tab
Click on User Rolls
Double click on Default Role Assignment Policy
Enable "MyRetentionPolicies"
Give it time to replicate the change

Back in EMC navigate to Organization Configuration -> Mailbox -> Retention Policy Tags tab
If it doesn't exist, create a new tag "Never Move To Archive"
Tag Type: Personal Tag
Select "Disable this tag (items are never expired, moved, or deleted)"
Click into the Retention Policies tab and add the "Never Move To Archive" tag to your standard retention policy
Give it time to replicate the change

Sign into the user's OWA
You should now be able to right click Notes, select Archive Policy and select "Never Move To Archive"
If you do not see it, you can manually apply the tag to the account by clicking Options in the top right corner and select "See All Options..."
Click on "Organize E-Mail"
Click on "Retention Policies"
Click on "Add"
Locate the "never Move To Archive" tag and add it
You will now be able to right click on notes and apply the tag to it

To test you can manually initiate the archive with the command: Start-ManagedFolderAssistant -Identity <email>
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Iain MacMillanIT Regional Manager - UKCommented:
nicely done, hopefully this post will help others with similar issue.
0
Crucio606Author Commented:
No one was able to help me and I finally figured it out on my own
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.