Solved

CUCM gui wont load

Posted on 2014-07-31
2
577 Views
Last Modified: 2014-07-31
I am running a lab of cucm 8.6 and unity 8.6.   I have them both in seperate vm's on vsphere.  I can see the unity gui web page fine but the cucm wont come up.  It just times out.  Both command lines come up for each but no gui on cucm.  It came up once yesterday and i restarted the vm and now it times out.   TY in advance for any help.

One other thing, i can ping the cucm just fine its only the web part that is not reachable for me.
0
Comment
Question by:Jobeethemage
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 16

Accepted Solution

by:
Joshua Grantom earned 500 total points
ID: 40232469
SSH to the server or use vm console and use the OS Administration username and password to log on. At Cisco’s limited CLI “admin:” prompt type the following command:

utils service restart Cisco Tomcat
0
 

Author Closing Comment

by:Jobeethemage
ID: 40232480
Perfect solution
0

Featured Post

Building an interactive eFuture classroom

Watch and learn how ATEN provided a total control system solution including seamless switching matrix switch, HDBaseT extenders, PDU, lighting control to build an interactive eFuture classroom.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hey there Heard about jingle, the add on for XMPP that enables point to point audio between two XMPP clients. No server config necessary. Actually quite a cool feature. However, how good is it if you can not use those voice capabilities to do a P…
In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question