receiving this error : Client used wrong authentication scheme 'Basic' in request for URI /index.php

this is the error message when someone is posting to our site. The error is: Client used wrong authentication scheme 'Basic' in request for URI /index.php. Here are some logs for your review:

Not sure if it has something to do with the SSL or not or does it need to be hard coded in the Apache file?

scheme 'Basic' in request for URI /index.php
[Thu Jul 31 16:01:45 2014] [client 69.25.46.11] mod_digest_apple: Client used wrong authentication scheme 'Basic' in request for URI /index.php
[Thu Jul 31 16:02:44 2014] [client 69.25.46.11] mod_digest_apple: Client used wrong authentication scheme 'Basic' in request for URI /index.php
[Thu Jul 31 16:03:16 2014] [client 69.25.46.11] mod_digest_apple: Client used wrong authentication scheme 'Basic' in request for URI /index.php
[Thu Jul 31 16:05:46 2014] [client 69.25.46.11] mod_digest_apple: Client used wrong authentication scheme 'Basic' in request for URI /index.php
[Thu Jul 31 16:06:22 2014] [client 69.25.46.11] mod_digest_apple: Client used wrong authentication scheme 'Basic' in request for URI /index.php
[Thu Jul 31 16:07:21 2014] [client 69.25.46.11] mod_digest_apple: Client used wrong authentication scheme 'Basic' in request for URI /index.php
[Thu Jul 31 16:07:44 2014] [client 69.25.46.11] mod_digest_apple: Client used wrong authentication scheme 'Basic' in request for URI /index.php
[Thu Jul 31 16:07:47 2014] [notice] caught SIGTERM, shutting down
[Thu Jul 31 16:07:51 2014] [warn] RSA server certificate CommonName (CN) `staging.qstreetmeds.com' does NOT match server name!?
[Thu Jul 31 16:07:51 2014] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
[Thu Jul 31 16:07:51 2014] [warn] RSA server certificate CommonName (CN) `staging.qstreetmeds.com' does NOT match server name!?
[Thu Jul 31 16:07:51 2014] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
[Thu Jul 31 16:07:51 2014] [notice] Apache/2.2.26 (Unix) mod_wsgi/3.3 Python/2.7.5 mod_ssl/2.2.26 OpenSSL/0.9.8y DAV/2 PHP/5.4.24 configured -- resuming normal operations
[Thu Jul 31 16:08:49 2014] [client 69.25.46.11] mod_digest_apple: Client used wrong authentication scheme 'Basic' in request for URI /index.php
Steve LizardiITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ray PaseurCommented:
Can you please give us a little more to go on?  SSCCE.  The URL, the source code of the program that generated the messages, the client input that triggered the messages -- things like that will give us a chance to help.
0
Chris HarteThaumaturgeCommented:
A bit of googling and the only thing I could come up with was owncloud. You need to disable 'Basic' authentication.

http://forum.owncloud.org/viewtopic.php?t=8073

(As Ray pointed out, without a point of reference this is just a guess.
Or, to quote Lord Blackadder,
'No, just a wild stab in the dark which is incidentally what you'll be getting if you don't start being a bit more helpful').
0
Steve LizardiITAuthor Commented:
Well I disabled the module and now I get more errors. It was working fine before. This is on a mac server 10.9. the vendor uses basic authentication in windows. so what is the difference on the mac server? These are the error logs after I made the change module.

[Thu Jul 31 16:39:58 2014] [notice] Apache/2.2.26 (Unix) mod_wsgi/3.3 Python/2.7.5 mod_ssl/2.2.26 OpenSSL/0.9.8y DAV/2 PHP/5.4.24 configured -- resuming normal operations [Thu Jul 31 16:40:01 2014] [notice] caught SIGTERM, shutting down [Thu Jul 31 16:40:06 2014] [warn] RSA server certificate CommonName (CN) `staging.qstreetmeds.com' does NOT match server name!?
[Thu Jul 31 16:40:06 2014] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366) [Thu Jul 31 16:40:06 2014] [warn] RSA server certificate CommonName (CN) `staging.qstreetmeds.com' does NOT match server name!?
[Thu Jul 31 16:40:06 2014] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366) [Thu Jul 31 16:40:06 2014] [notice] Apache/2.2.26 (Unix) mod_wsgi/3.3 Python/2.7.5 mod_ssl/2.2.26 OpenSSL/0.9.8y DAV/2 PHP/5.4.24 configured -- resuming normal operations [Thu Jul 31 16:43:15 2014] [crit] [client 69.25.46.11] configuration error:  couldn't check user.  Check your authn provider!: /index.php [Thu Jul 31 16:45:08 2014] [crit] [client 69.25.46.11] configuration error:  couldn't check user.  Check your authn provider!: /index.php [Thu Jul 31 16:46:08 2014] [crit] [client 69.25.46.11] configuration error:  couldn't check user.  Check your authn provider!: /index.php [Thu Jul 31 16:51:08 2014] [crit] [client 69.25.46.11] configuration error:  couldn't check user.  Check your authn provider!: /index.php [Thu Jul 31 16:53:15 2014] [crit] [client 69.25.46.11] configuration error:  couldn't check user.  Check your authn provider!: /index.php [Thu Jul 31 17:01:09 2014] [crit] [client 69.25.46.11] configuration error:  couldn't check user.  Check your authn provider!: /index.php [Fri Aug 01 01:13:29 2014] [crit] [client 184.73.137.39] configuration error:  couldn't check user.  Check your authn provider!: / [Fri Aug 01 08:25:19 2014] [crit] [client 87.114.124.113] configuration error:  couldn't check user.  Check your authn provider!: /index.php, referer: https://www.google.com/search?q=staging.qstreetmeds.com&num=30&newwindow=1&filter=0&biw=1235&bih=935
[Fri Aug 01 08:25:19 2014] [crit] [client 87.114.124.113] configuration error:  couldn't check user.  Check your authn provider!: /favicon.ico, referer: https://staging.qstreetmeds.com/index.php
[Fri Aug 01 08:25:24 2014] [crit] [client 87.114.124.113] configuration error:  couldn't check user.  Check your authn provider!: /, referer: https://www.google.com/search?q=staging.qstreetmeds.com&num=30&newwindow=1&filter=0&biw=1235&bih=935
[Fri Aug 01 09:14:47 2014] [crit] [client 186.125.3.31] configuration error:  couldn't check user.  Check your authn provider!: / [Fri Aug 01 11:25:04 2014] [crit] [client 192.3.160.42] configuration error:  couldn't check user.  Check your authn provider!: /w00tw00t.at.blackhats.romanian.anti-sec:)
[Fri Aug 01 11:25:04 2014] [crit] [client 192.3.160.42] configuration error:  couldn't check user.  Check your authn provider!: /phpMyAdmin/scripts/setup.php [Fri Aug 01 11:25:05 2014] [crit] [client 192.3.160.42] configuration error:  couldn't check user.  Check your authn provider!: /phpmyadmin/scripts/setup.php [Fri Aug 01 11:25:06 2014] [crit] [client 192.3.160.42] configuration error:  couldn't check user.  Check your authn provider!: /pma/scripts/setup.php [Fri Aug 01 11:25:06 2014] [crit] [client 192.3.160.42] configuration error:  couldn't check user.  Check your authn provider!: /myadmin/scripts/setup.php [Fri Aug 01 11:25:06 2014] [crit] [client 192.3.160.42] configuration error:  couldn't check user.  Check your authn provider!: /MyAdmin/scripts/setup.php

Open in new window

0
Steve LizardiITAuthor Commented:
The issue was that the index.php was not selected as the default and disabled the mod_digest_apple in apache. Was able to receive the file.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Steve LizardiITAuthor Commented:
Resolved the issue myself. based on the error message and check the settings to make sure they were all correct.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Development

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.