Stop external email being delivered to a sbs 2011 user

I have been asked this morning to stop email being delivered to a sbs 2011 user.

Currently emails are being received via smtp and any emails for userx go straight into their mailbox.

The client wants all emails that are sent to this user to be delivered to another user (to be screened first) then they want to forward emails to the intended user.

What is the best way for me to do this?
firstnetsupportAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jerseysamCommented:
See Guide:

http://technet.microsoft.com/en-us/library/dd351134(v=exchg.150).aspx

make sure you untick the box to send the mail to both the recipient and forward recipient

In the EAC, navigate to Recipients > Mailboxes.

2. In the list of user mailboxes, click the mailbox that you want to configure mail forwarding for, and then click Edit Edit Icon.

3. On the mailbox properties page, click Mailbox Features.

4. Under Delivery Options, click View details to view or change the setting to forward email messages sent to the user to another recipient.



noteNote:

On this page, you can also set the maximum number of recipients that the user can send a message to. For on-premises Exchange organizations, the recipient limit is unlimited. For Exchange Online organizations, the limit is 500 recipients.  

5. Select the Enable forwarding check box and then click Browse.

6. On the Select Mail User and Mailbox page, select a recipient to whom you want to forward all email messages that are sent to this mailbox.



importantImportant:

As previously stated, when you configure mail forwarding in the EAC, messages will be delivered only to the forwarding address. Messages won't be copied to the user's mailbox. Use the Shell to configure forwarding so that messages will be delivered to the user mailbox and to the forwarding address.  

7. Click OK, and then click Save to save your changes.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
theruckCommented:
you need to change the users email address and the original address to set as an alias for the user mailbox who will do the review.
0
Simon Butler (Sembee)ConsultantCommented:
The best way to do this is to use a moderation rule. No need to change anything on the user accounts.

The process is outlined in this TechNet article:
http://technet.microsoft.com/en-GB/library/dd297936(v=exchg.141).aspx

It will allow a moderator to approve or deny a message and then it will be delivered to the end user.

The options suggested by the others, mean someone else has to forward the messages or they don't receive them at all, which are completely unnecessary when the functionality to approve the messages exists in Exchange 2010.

Simon.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.