?
Solved

out of office not working, exchange 2010 coexistence with 2003. Works in OWA but not through Outlook.

Posted on 2014-08-05
7
Medium Priority
?
834 Views
Last Modified: 2014-08-18
In the middle of a 2003 to 2010 migration. Out office works through OWA but not Outlook. I ran the testconnectivity for the autodiscover test and the autodiscover passes but the ' creating a temporary folder to perform synchronization' fails (see attachment). The Exchange server is up to date on patches and is running rollup 6 sp3 for exchange. Please help experts.
0
Comment
Question by:Axis52401
  • 5
  • 2
7 Comments
 
LVL 2

Author Comment

by:Axis52401
ID: 40241103
testconnectivity
0
 
LVL 2

Author Comment

by:Axis52401
ID: 40241104
error-continued.PNG
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 40242324
Does Autodiscover work internally if you use Outlook to test it?
http://semb.ee/adt

When you say OOTO doesn't work, do you mean to set it, or the response?

What version of Outlook are you using?

Simon.
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 
LVL 2

Author Comment

by:Axis52401
ID: 40243792
Simon,

Yes the autodiscover test passes internally via the http://testexchangeconnectivity.com/  tool and the 'test autoconfiguration' utility within Outlook. We have a mixture of Outlook 2007 and 2010 and it's not working for any user.

What I mean by not working is users cannot set their out of office within Outlook. They are having to use OWA in order to set OOO. Below is the error message we are getting: "Your Out of Office Settings cannot be displayed, because the server is currently unavailable. Try again later."
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 40244798
Unusual for the Autodiscover test to work but OOTO to fail.
Do you have a trusted certificate in place? All URLs set to match the certificate?

Simon.
0
 
LVL 2

Accepted Solution

by:
Axis52401 earned 0 total points
ID: 40259556
Here was the ultimate solution. Took opening a ticket with Microsoft.

IIS manger -> Exchange server -> Sites -> Default Web Sites -> EWS  --> HTTP Redirect - unchecked the redirect request to this destination

Then

Reycle the MSExchangeServicesAppPool
0
 
LVL 2

Author Closing Comment

by:Axis52401
ID: 40267270
found it on my own
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Stellar Exchange Toolkit: this 5 in 1 toolkit comes loaded with mega-software tool. Here’s an introduction to tools’ usage and advantages:
Take a look at these 6 Outlook Email management tools which can augment the working and performance of Microsoft Outlook to give you a more rewarding emailing experience.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses
Course of the Month14 days, 6 hours left to enroll

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question