• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 319
  • Last Modified:

500 - internal server error

I have two servers SBS2003 and a Windows 2008 R2 server
-Windows 2008 server is hosting Laserfiche s.w. along with IIS
IIS is using domain\administartor account

I had to change the domain administrator account password on me SBS2003

now my users get a 500 - internal server error when trying to use Windows 2008 server

I'm looking in the IIS on Windows 2008 server and I can see IIS site status is "Stopped"
Site
|-Default Web Site (Status Unknown)
|-Laserfiche (Stopped)

any suggestions?
0
jsarinana
Asked:
jsarinana
  • 3
  • 2
3 Solutions
 
becraigCommented:
This sounds as though the application pool or some other aspect of your service is configured with the userid.

You might need to click on the application and click on the right and check the identity, if it is configured with the administrator password then you simply need to update the value.

Also try starting the websites and send over the errors you see in the event log.
0
 
Joshua GrantomSenior EngineerCommented:
You need to update the password for the domain administrator account on the services.

Go to Administrative Tools > Services

and update the password for those services on the Server 2008 server
0
 
becraigCommented:
Also I would suggest you take a quick look to see if you have a database server or some other component that logs in as that user.

start - run (windows key + r)
services.msc
You can then sort services by log on as to identify any services that might need updating.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
jsarinanaAuthor Commented:
Laserfiche is working fine
there is a web access to laserfiche that runs with IIS
this is the part that is giving an error and when I go to IIS I see the laserfiche status a stopped

I sorted services
I see SQL Express as a network service, I tried changing the administrator account password there but still not working
0
 
becraigCommented:
ok so if the web service is working fine then it might probably be the app pool as indicated above - or maybe a db connection string in the web.config.


Steps on updating web.config:
http://msdn.microsoft.com/en-us/library/bb986870.aspx

you can verify if your app pool is using that account as the identify by using the below command:
appcmd list apppool "test" /text:*
More details at http://blogs.msdn.com/b/amb/archive/2012/10/18/how-to-get-an-application-pool-configuration-with-appcmd-exe.aspx

If is shows the identity to be that account, then proceed to update the password.
http://technet.microsoft.com/en-us/library/cc771170%28v=ws.10%29.aspx
0
 
jsarinanaAuthor Commented:
Thanks, I figured it out
in IIS I went to Sites, selected Laserfiche filter, site blinds and added
type: http port: 80 IP address: 192.168.1.10
it was blank for some reason
everything is fine now, thanks for trying
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now