Outlook 2013 crashing and Mail applet cannot open in Control Panel (Windows 7)

For some reason Outlook 2013 crashes when I try and open a pdf attachment. I cannot also open the Mail applet in control panel. I tried http://www.slipstick.com/problems/error-opening-control-panels-mail-applet/.

Does anyone having suggestions on how to overcome this problem?

A copy of the error from the application log has been uploaded.
error.docx
mail2clkAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ComputerTechieCommented:
What are you using to open pdf's?
Do you have the issue if you run outlook.exe /safe?

Have you tried a repair quick / full on office and see if issue is still there?

If it works in office safe mode try disabling some of the add-on and see if one of them is corrupted.

CT
0
Davis McCarnOwnerCommented:
Your exception code (0xc0000005) is access denied indicating a permissions issue.  The "unknown module" with all zero's seems to be an M$ bug that periodically comes and goes depending on updates and I see it regularly in I.E., Outlook, Word, and a few others.
If, after a shut down and powering back up, I could still not open the mail applet in the control panel I would:
1) Backup the Outlook data files (!!!)
2) Run SCANPST to repair the data file.
3) Try the mail applet again...
If, no joy,
4) Delete the profile per that article.
5) Do a repair install of Office and uninstall/reinstall Adobe Reader
6) Run Outlook to recreate the profile; but, choose a new data file.
7) Check the Mail applet and, if good,
8) Import the old data file.

If its not Adobe Reader, what is it you use for PDF's?
0
mail2clkAuthor Commented:
I removed Office 2013 and did a reinstall and this resolved the issue.
0
mail2clkAuthor Commented:
I also uninstalled Adobe Acrobat with Revo Uninstaller and removed the registry entries and this resolved the issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mail2clkAuthor Commented:
Fixed the problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.