• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 229
  • Last Modified:

Internet Explorer version 10 and 11

Hi Experts,

I have a site (work related that will not work with Internet Explorer. When I load the website I get a message that says I have to turn off pop-up blocker in order to use the site. I click OK and the message go away.

However, when the user click on a item in the web form, the window does not open.

Any thoughts on why this is happening ?

I have disabled pop-up blocker, add the URL to the pop-up blocker settings, choose to view the site in compatibility mode  but no luck.
0
Teavana
Asked:
Teavana
  • 5
  • 3
  • 2
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
I have one site like that (Bank), but the work is for a client (Payroll) and I use their machine (Windows 7 / IE 9) to do the work.

Otherwise, IE 11 on my Windows 8.1 machine does all other bank work and all other sites just fine.

Are you using Windows 7?  If so you can use IE 11, 10 or 9. Does that help?
0
 
TeavanaAuthor Commented:
Thank you for responding. ....

Yes, I am using  Windows 7 and IE 10, 11 did not work for me . I was trying to avoid using IE 9.
0
 
John HurstBusiness Consultant (Owner)Commented:
If IE 10 is working for you, then stay with IE10 until the site is fixed. The only reason to go back to 9 is if IE 10 also does not work.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
joinaunionCommented:
Are you saying that the pop ups are not working and you need to have pop ups?

Is it possible to provide site in question?
0
 
John HurstBusiness Consultant (Owner)Commented:
@Teavana  - Can you please clarify.

I know IE 11 does not work for you. No problem - do not use it.
Does IE 10 work or not?

If not, uninstall it from Windows Updates and use IE 9. There is nothing wrong with IE 9 except it is getting old.

Also try Compatibility Mode in IE 10 to see if that works.
0
 
TeavanaAuthor Commented:
joinaunion,

I am getting a message that say I need to disable pop-up blocker for this site to work properly even thought the pop-blocker feature is not enabled.

Unfortunate I am not able to share the URL for this site.

John,

I have used IE versions 10 and 11 and this is Not working for me. I also tried viewing the site in compatibility mode and still no luck.

The user cannot print from a website using IE browser but can do so using Firefox. When I do a print preview for any site it shows up blank.

Any other thoughts ?  Thanks
0
 
joinaunionCommented:
Do you have toolbars installed?

Some toolbars have pop up blockers installed.

Have you reset IE?
0
 
John HurstBusiness Consultant (Owner)Commented:
I have used IE versions 10 and 11 and this is Not working for me

So then uninstall IE 10 using Windows Updates and that should revert to IE 9. Also, as suggested, Reset IE (Tools, Internet Options, Advanced and Reset).
0
 
TeavanaAuthor Commented:
I installed IE version 9 and this resolved all the items that I was having.

Thanks for your help with this issue.

Thanks
0
 
John HurstBusiness Consultant (Owner)Commented:
@Teavana - Thanks for the update and I was happy to help.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 5
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now