Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 14120
  • Last Modified:

Cannot reset Cisco Catalyst 3850 Switch to Factory Settings

Hello - we just purchased two used Catalyst 3850 switches, and need to clear the settings back to factory, and holding the Mode button down is not working.  The manual says to "Enter erase startup-config EXEC command, before holding the Mode button down - how do we enter that if we cannot access the switch?  Thanks for your help.
0
Damian_Gardner
Asked:
Damian_Gardner
1 Solution
 
Natty GregIn Theory (IT)Commented:
Here are a few steps to reset a switch when password isn't know

1.   Hook up a console cable to the Console Port and use Putty or other serial client to view the Console session
2.   Hold down the Mode button on the front of the switch and power it up
3.   When the SYST light stops blinking, let go of the SYST button
4.   You should see the switch booting up in your console session
5.   When presented with switch: type flash_init and hit enter
6.   Once it finishes loading, you need to delete some files in the flash. List the files by entering dir flash: (don’t forget the : at the end)
7.   Delete the config by entering del flash:config.txt
8.   You may also have VLANS set up on the switch, so you need to delete that info as well, del flash:vlan.dat
9.   Now type boot and hit enter to reboot the switch
That’s it. The switch will now go through a factory default boot up, and ask you if you want to configure it further
0

Featured Post

Big Data Means Big Business

In data-dependent industries like IT, finance, and healthcare, there’s a growing demand for qualified analysts to fill leadership roles. WGU’s MS in Data Analytics has IT certifications from Oracle and SAS built into its curriculum at a flat fee that could save you money.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now