Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 288
  • Last Modified:

Problem to run command

Hi,
I go to Terminal within FreeBSD, and have got this. Any advice?

$ setenv PACKAGEROOT ftp://ftp.freebsdchina.org
setenv: not found
$

Open in new window

0
HuaMinChen
Asked:
HuaMinChen
1 Solution
 
theruckCommented:
try to run bash command first. maybe your default shell is something else
0
 
serialbandCommented:
setenv is csh & tcsh syntax

In bash,
set PACKAGEROOT=ftp://ftp.freebsdchina.org
export PACKAGEROOT

or just
export PACKAGEROOT=ftp://ftp.freebsdchina.org
0
 
HuaMinChenBusiness AnalystAuthor Commented:
Hi,
what is the proper way to enable Unicode code like Chinese on the browser, called Epiphany?

I do run this

huamin@:~ % setenv PACKAGEROOT ftp://ftp.freebsdchina.org
huamin@:~ %

but after that, I still cannot see Chinese on browser. why?
0
 
Gerwin Jansen, EE MVETopic Advisor Commented:
@HuaMinChen - That is a different question. You should close this one and open a new one.

Gerwin Jansen
EE Topic Advisor
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now